A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

AULA 1. CONTEÚDO DO TREINAMENTO 1º Dia Introdução Fundamentos básicos do Excel – parte 1 Exercícios de fixação 2º Dia Fundamentos básicos do Excel – parte.

Apresentações semelhantes


Apresentação em tema: "AULA 1. CONTEÚDO DO TREINAMENTO 1º Dia Introdução Fundamentos básicos do Excel – parte 1 Exercícios de fixação 2º Dia Fundamentos básicos do Excel – parte."— Transcrição da apresentação:

1 AULA 1

2 CONTEÚDO DO TREINAMENTO 1º Dia Introdução Fundamentos básicos do Excel – parte 1 Exercícios de fixação 2º Dia Fundamentos básicos do Excel – parte 2 Exercícios de fixação 3º Dia Introdução a Macros Funções - parte 1 Exercícios de fixação 4º Dia Funções - parte 2 Exercícios de fixação 5º Dia Funções PROCV / PROCH Exercícios de fixação 6º Dia Operadores financeiros Exercícios de fixação 7º Dia Construindo uma planilha, utilizando todos os recursos aprendidos 8º Dia O que muda no Excel º Dia Revisão Geral 10º Dia Avaliação. Boa Sorte !!!

3 INTRODUÇÃO O Microsoft Office Excel Interface Popularidade Plataforma

4 Janelas do Excel

5 Elementos da Planilha Uma planilha é dividida em LINHAS e COLUNAS. Do lado esquerdo da janela está o Cabeçalho de Linhas, onde surgem os números das linhas. No alto está o Cabeçalho de Colunas, onde surgem os nomes das colunas. As linhas são numeradas de 1 até As colunas são identificadas por letras e o intervalo é de A até IV, ou seja, após a coluna Z, as demais passam a ser referenciadas por duas letras, sendo AA a primeira coluna a direita da Z, a seguinte AB, e assim até IV, totalizando 256 colunas por planilha. Cabeçalho de linhas Cabeçalho de colunas

6 Elementos da Janela do Excel Barra de Titulos Barra de Ferramentas Padrão Barra de formatação Barra de Formulas

7 Botões da Barra de Ferramentas Padrão NOVO – Cria uma nova Pasta de Trabalho ABRIR – Abre uma Pasta de trabalho existente VISUALIZAR IMPRESSÃO – Mostra como a planilha ou gráfico será impresso SALVAR – Salva uma Pasta de Trabalho (CTRL+B) VERIFICAR ORTOGRAFIA – Corrige a ortografia IMPRESSORA– Envia documento diretamente Abre uma Pasta de trabalho existente PESQUISA – a partir de uma uma palavra chave

8 Botões da Barra de Ferramentas Padrão RECORTAR – Recorta uma célula ou mais células previamente definida (CTRL+X) COPIAR – Copia uma ou mais células previamente definidas (CTRL+C) DESFAZER – Desfaz até as cinco últimas ações (CTRL+Z) PINCEL – Atribui a outra celula todas as formatações da celula selecionada REFAZER – Refaz até as cinco próximas ações COLAR – Cola uma seleção (CTRL+V) HIPERLINK – Cria um link com um texto ou

9 Botões da Barra de Ferramentas Padrão AUTO SOMA – Soma a partir de uma área selecionada CLASSIFICA CRESCENTE – Classifica de forma crescente A...Z e DESENHO – Abre a barra de desenhos. ASSISTENTE GRÁFICO – Para elaboração de gráficos ZOOM – Define o zoom da pasta de trabalho (CTRL+Botão de rolagem do mouse) CLASSIFICA DECRESCENTE – Classifica de forma decrescente Z...A e ALTERNAR GRADE – Ativa ou desativa a grade.

10 AULA 2

11 Botões da Barra de Formatação FONTE – Define o tamanho da fonte a ser utilizada NEGRITO – Marca como negrito a área indicada. ALINHAMENTOS – Centralizado, a direita e a esquerda SUBLINHADO – Marca como sublinhado a área indicada. MESCLAR E CENTRALIZAR – Mescla celular previamente selecionadas ITÁLICO – Marca como itálico a área indicada. ESTILO DE MOEDA – Define uma célula defina como moeda SEPARADOR DE MILHAGEM – Pontua quantias numérias.

12 Botões da Barra de Formatação AUMENTAR CASAS DECIMAIS – Aumenta o número de casas decimais. AUMETA O RECUO – Aumenta o recuo do texto dentro da célula DIMINUI O RECUO – Diminui o recuo do texto dentro da célula BORDAS – Acrescenta bordas e linhas nas células ou conjunto de células DIMINUI CASAS DECIMAIS – Diminui o número de casas decimais. COR DE PREENCHIMENTO – Define uma cor de preenchimento para a célula defina COR DA FONTE – Define uma cor para as fontes INSERIR FUNÇÃO – Abre janela para seleção da função desejada INSERIR WORDART– Inserção de textos Wordart

13 AULA 3

14 Introdução a Macros São recursos do Excel que permitem a realização de tarefas repetitivas automaticamente. As macros podem ser criadas basicamente de duas formas: Gravação: nesse caso, você irá realizar os passos enquanto o Excel grava a macro. Após a gravação, toda vez que você quiser realizar os mesmos passos, será só acionar as macros. Codificação: você pode utilizar a linguagem VBA para definir os passos que serão realizados quando a macro for acionada. É dessa forma que são feitos os jogos no Excel, porem estes requerem habilidades de programação.

15 Funções As fórmulas podem referir-se a outras células na mesma planilha (por exemplo: A1, C25, Z34, etc), a células em outras planilhas da mesma pasta de trabalho ou a células em planilhas em outras pastas de trabalho. O exemplo a seguir adiciona o valor da célula B4 e 25 e divide o resultado pela soma das células D5, E5 e F5 - Observe que neste exemplo, estamos utilizando a função SOMA. Trataremos, em detalhes, sobre funções, no decorrer deste treinamento.

16 Funções Neste modulo vamos aprender algumas funções básicas utilizadas no Excel. SOMA() Sintaxe: =SOMA(núm1;núm2;intervalo 1;intervalo 2;) MÉDIA() Sintaxe: =MÉDIA(núm1;núm2;intervalo 1;intervalo 2;) MÁXIMO() Sintaxe: =MÁXIMO(núm1;núm2;intervalo 1;intervalo 2;) MÍNIMO() Sintaxe: =MÍNIMO(núm1;núm2;intervalo 1;intervalo2;)

17 AULA 4

18 Funções SE() Sintaxe: =SE(teste;valor_se_verdadeiro;valor_se_falso) CONT.VALORES() Sintaxe: =CONT.VALORES(valor1;valor2;intervalo1;) CONT.SE() Sintaxe: =CONT.SE(Faixa;Critério) SOMASE() Sintaxe: =SOMASE(Faixa_de_Teste;Critério;Faixa_Valores_a_Somar)

19 AULA 5

20 Funções PROCH Localiza um valor específico na linha superior de uma tabela ou matriz de valores e retorna um valor na mesma coluna de uma linha especificada na tabela ou matriz. Use PROCH quando seus valores de comparação estiverem localizados em uma linha ao longo da parte superior de uma tabela de dados e você quiser observar um número específico de linhas mais abaixo. Use PROCV quando os valores de comparação estiverem em uma coluna à esquerda dos dados que você deseja localizar. O H de PROCH significa "Horizontal." Sintaxe: PROCH(valor_procurado;matriz_tabela;núm_índice_lin;procurar_intervalo)

21 Funções PROCV Localiza um valor na primeira coluna à esquerda de uma tabela e retorna um valor na mesma linha de uma coluna especificada na tabela. Use PROCV em vez de PROCH quando os valores da comparação estiverem posicionados em uma coluna à esquerda ou à direita dos dados que você deseja procurar. O V em PROCV significa "Vertical". Sintaxe: PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;procurar_intervalo)

22 AULA 6

23 Operações Financeiras: As convenções adotadas pelo Excel para representar os elementos de um fluxo de caixa são: NPER TAXA VP VF PGTO

24 Operações Financeiras: NPER: NÚMERO DE PERÍODOS Retorna o número de períodos para investimento de acordo com pagamentos constantes e periódicos e uma taxa de juros constante. Sintaxe : NPER(taxa;pgto;vp;vf;tipo) Taxa é a taxa de juros por período. Pgto é o pagamento feito em cada período; não pode mudar durante a vigência da anuidade. Geralmente, pgto contém o capital e os juros, mas nenhuma outra tarifa ou taxas. Vp é o valor presente ou atual de uma série de pagamentos futuros. Vf é o valor futuro, ou saldo, que você deseja obter após o último pagamento. Se vf for omitido, será considerado 0 (o valor futuro de um empréstimo, por exemplo, é 0). Tipo é o número 0 ou 1 e indica as datas de vencimento dos pagamentos. Definir tipo como Se as datas de vencimento forem 0 ou omitido No final do período 1 No início do período Exemplos NPER(12%/12; -100; -1000; 10000; 1) é igual a 60 NPER(1%; -100; -1000; 10000) é igual a 60 NPER(1%; -100; 1000) é igual a 11

25 Operações Financeiras: TAXA: TAXA DE JUROS Retorna a taxa de juros por período de uma anuidade. TAXA é calculado por iteração e pode ter zero ou mais soluções. Se os resultados sucessivos de TAXA não convergirem para 0, depois de 20 iterações, TAXA retornará o valor de erro #NÚM!. Sintaxe : TAXA(nper;pgto;vp;vf;tipo;estimativa) Nper é o número total de períodos de pagamento em uma anuidade. Pgto é o pagamento feito em cada período e não pode mudar durante a vigência da anuidade. Geralmente, pgto inclui o principal e os juros e nenhuma outra taxa ou tributo. Se pgto for omitido, você deverá incluir o argumento vf. Vp é o valor presente - o valor total correspondente ao valor atual de uma série de pagamentos futuros. Vf é o valor futuro, ou o saldo, que você deseja obter depois do último pagamento. Se vf for omitido, será considerado 0 (o valor futuro de um empréstimo, por exemplo, é 0). Tipo é o número 0 ou 1 e indica as datas de vencimento. Definir tipo para Se os vencimentos forem 0 ou omitido No final do período 1 No início do período Estimativa é a sua estimativa para a taxa. · Se você omitir estimativa, este argumento será considerado 10%. · Se TAXA não convergir, atribua valores diferentes para estimativa. Em geral, TAXA converge se estimativa estiver entre 0 e 1.

26 Operações Financeiras: VP: VALOR PRESENTE Retorna o valor presente de um investimento. O valor presente é o valor total correspondente ao valor atual de uma série de pagamentos futuros. Por exemplo, quando você pede dinheiro emprestado, o valor do empréstimo é o valor presente para quem empresta. Sintaxe : VP(taxa;nper;pgto;vf;tipo) Taxa é a taxa de juros por período. Por exemplo, se você obtiver um empréstimo para um carro com uma taxa de juros de 10% ao ano e fizer pagamentos mensais, a sua taxa de juros mensal será 10%/12, ou 0,83%. Você deve inserir 10%/12, ou 0,83%, ou 0,0083, na fórmula como taxa. Nper é o número total de períodos de pagamento de uma anuidade. Por exemplo, se você obtiver um empréstimo de quatro anos e fizer pagamentos mensais, o empréstimo terá 4*12 (ou 48) períodos. Você deve inserir 48 na fórmula para nper. Pgto é o pagamento feito a cada período e não pode mudar durante a vigência da anuidade. Geralmente, pgto inclui o principal e os juros, e não há outras tarifas ou taxas. Por exemplo, os pagamentos mensais por um empréstimo para o carro de R$ de quatro anos a 12% são R$ 263,33. Você deve inserir -263,33 na fórmula como pgto. Se pgto for omitido, você deverá incluir o argumento vf. Vf é o valor futuro, ou um saldo de caixa, que você deseja obter depois do último pagamento. Se vf for omitido, será considerado 0 (o valor futuro de determinado empréstimo, por exemplo, é 0). Por exemplo, se quiser economizar R$ para pagar um projeto especial em 18 anos, então R$ é o valor futuro. Você pode então calcular a taxa de juros e determinar quanto deverá economizar a cada mês. Se vf for omitido, você deverá incluir o argumento pgto. Tipo é o número 0 ou 1 e indica as datas de vencimento dos pagamentos. Definir tipo para Se os vencimentos forem 0 ou omitido No final do período 1 No início do período

27 AULA 7

28 Operações Financeiras: VF: VALOR FUTURO Retorna o valor futuro de um investimento de acordo com os pagamentos periódicos e constantes e com uma taxa de juros constante. Sintaxe: VF(taxa;nper;pgto;vp;tipo) Taxa é a taxa de juros por período. Nper é o número total de períodos de pagamento em uma anuidade. Pgto é o pagamento feito a cada período; não pode mudar durante a vigência da anuidade. Geralmente, pgto contém o capital e os juros e nenhuma outra tarifa ou taxas. Se pgto for omitido, você deverá incluir o argumento vp. Vp é o valor presente ou a soma total correspondente ao valor presente de uma série de pagamentos futuros. Se vp for omitido, será considerado 0 (zero) e a inclusão do argumento pgto será obrigatória. Tipo é o número 0 ou 1 e indica a data de vencimento dos pagamentos. Se tipo for omitido, será considerado 0. Defina tipo para Se a data de vencimento for 0 No final do período 1 No início do período

29 Operações Financeiras: PGTO: PAGAMENTO PERIÓDICO Retorna o pagamento periódico de uma anuidade de acordo com pagamentos constantes e com uma taxa de juros constante. Sintaxe : PGTO(taxa;nper;vp;vf;tipo) Taxa é a taxa de juros por período. Nper é o número total de pagamentos pelo empréstimo. Vp é o valor presente-o valor total presente de uma série de pagamentos futuros. Vf é o valor futuro, ou o saldo de caixa, que você deseja obter depois do último pagamento. Se vf for omitido, será considerado 0 (o valor futuro de determinado empréstimo, por exemplo, 0). Tipo é o número 0 ou 1 e indica as datas de vencimento: 0 ou omitido No final do período 1 No início do período

30 AULA 8

31 O QUE MUDA NO EXCEL 2007 Diferenças e melhorias

32 AULA 9

33 Gráficos

34 Primeiro entre com os dados na planilha

35 Gráficos Selecione os dados da planilha com os quais se deseja construir um gráfico, selecione inclusive o título, não se preocupe ainda com os valores do eixo X, e em seguida clique no ícone gráfico.

36 Gráficos Será aberta uma janela do Assistente Gráfico para construção do mesmo, selecione o tipo de gráfico desejado e clique em avançar:

37 Gráficos Na etapa 2 confira se o intervalo de dados selecionado está correto, neste caso selecionamos da célula B4 até a célula D12, deveremos então ter como Intervalo de Dados a seguinte sentença: =Plan1!$B$4:$D$12, que significa que estamos construindo um gráfico com os valores da Planilha1 do intervalo de células compreendido entre a célula B4 e a célula D12:

38 Gráficos Em seguida deveremos clicar na aba Sequência, para conferirmos as sequências de formação do gráfico e inserirmos os valores do Eixo X:

39 Gráficos Os valores referentes ao Eixo X estão em branco, deveremos entrar com os mesmos, =Plan1!$A$5:$A$12, clique no botão avançar:

40 Gráficos Outros dados como os eixos, linhas de grade, legenda, tabela também podem ser formatados nesta etapa, clique em avançar:

41 Gráficos Na etapa 4 será perguntado se o gráfico deverá ser colocado em uma planilha nova ou como um objeto da planilha atual, neste caso usamos como objeto da planilha atual para que a tabela e o gráfico apareçam juntos, clique em Concluir:

42 Gráficos Finalmente o seu gráfico está concluído conforme abaixo, selecione e coloque-o na posição desejada, o tamanho do gráfico também pode se alterado clicando na borda e arrastando:

43 Gráficos Conclusão: Vamos analisar como o Excel montou este gráfico, pois a partir dele poderemos montar qualquer outro: Primeiro você selecionou os dados que possibilitariam ao Excel montar o gráfico, sem se preocupar com os valores dos eixos X e Y. De posse dos dados o Excel verificou qual o menor (13,40) e o maior valor (265,00), para definir a escala de valores do Eixo Y. Em seguida o Excel procura pela quantidade de variáveis que irão compor o gráfico, no nosso caso são 03 (Água, Ração, Peso), ou seja cada linha da tabela de dados será feita uma comparação entre as 03 variáveis. Para finalizar marcamos os valores que definirão o período de variação do gráfico, que poderão ser meses, dias, anos, percentuais, etc., no nosso caso dias. Com isto o Excel já tinha todos os dados para montar o gráfico.

44 AULA 10

45 Avaliação Final Boa Sorte !!!


Carregar ppt "AULA 1. CONTEÚDO DO TREINAMENTO 1º Dia Introdução Fundamentos básicos do Excel – parte 1 Exercícios de fixação 2º Dia Fundamentos básicos do Excel – parte."

Apresentações semelhantes


Anúncios Google