A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

REVISÃO DE INFORMÁTICA. CONCEITOS BÁSICOS Tipos de Softwares: BÁSICO APLICATIVO UTILITÁRIO.

Apresentações semelhantes


Apresentação em tema: "REVISÃO DE INFORMÁTICA. CONCEITOS BÁSICOS Tipos de Softwares: BÁSICO APLICATIVO UTILITÁRIO."— Transcrição da apresentação:

1 REVISÃO DE INFORMÁTICA

2 CONCEITOS BÁSICOS Tipos de Softwares: BÁSICO APLICATIVO UTILITÁRIO

3 Conceitos Básicos de Computação

4 Windows Windows Explorer Menu Ferramentas C:\Pasta\subpasta\arquivo.doc Painel de Controle Adicionar ou Remover Programas Central de Segurança Conta de usuários Sistema

5 LINUX Software Livre Não Gráfico – mas tem interface gráfica Kernel Gratuito – Não Comercial Multiusuário, Multitarefa e Multisessão FS – EXT 3 WINDOWS / LINUX

6 /USR /HOME /ETC /MNT /DEV LINUX - PASTAS

7 ls cp mv rm cd LINUX - COMANDOS

8

9

10 Na célula C3 tem a função =SOMA($B2:F$5) e foi copiada para a célula H6. Como ficará a função lá? C3=SOMA($B2:F$5) H6=SOMA($B5:K$5) Planilhas

11

12 Internet DNS Intranet Protocolos HTTP HTTPS FTP TCP/IP

13 Navegadores e Vírus Segurança: Filtro do Smartscreen Navegação Privativa Filtragem In Private Itens Relevantes: Phishing Spam Vírus


Carregar ppt "REVISÃO DE INFORMÁTICA. CONCEITOS BÁSICOS Tipos de Softwares: BÁSICO APLICATIVO UTILITÁRIO."

Apresentações semelhantes


Anúncios Google