A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Tomada de Decisões Aula 3. Comando Condicional Imagine a situação de um programa que além de calcular a média de um aluno tenha também de decidir se o.

Apresentações semelhantes


Apresentação em tema: "Tomada de Decisões Aula 3. Comando Condicional Imagine a situação de um programa que além de calcular a média de um aluno tenha também de decidir se o."— Transcrição da apresentação:

1 Tomada de Decisões Aula 3

2 Comando Condicional Imagine a situação de um programa que além de calcular a média de um aluno tenha também de decidir se o aluno está aprovado ou reprovado. Esta decisão será obtida através do comando condicional

3 Comando Condicional - Portugal Simples Se então fim_se Composto Se então senão fim_se Exemplos Se (divisor=0) então escreva (divisão impossível) fim_se Se (num>0) então escreva(numero positivo) senão escreva (número negativo) fim_se

4 Diagrama de Blocos Condição Instrução se condição=verdadeiro Instrução se condição=falso F V

5 Exemplo

6


Carregar ppt "Tomada de Decisões Aula 3. Comando Condicional Imagine a situação de um programa que além de calcular a média de um aluno tenha também de decidir se o."

Apresentações semelhantes


Anúncios Google