A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Informática Aplicada. Sumário Calc Sequência de Dados Mesclar de Células Fórmulas.

Apresentações semelhantes


Apresentação em tema: "Informática Aplicada. Sumário Calc Sequência de Dados Mesclar de Células Fórmulas."— Transcrição da apresentação:

1 Informática Aplicada

2 Sumário Calc Sequência de Dados Mesclar de Células Fórmulas

3 Sequência de Dados

4

5

6 Mesclar Células

7 Fórmulas As fórmulas e valores incluídos nas células aparecerão na Barra de Fórmulas, onde também poderão ser modificados. No início da barra, aparece a identificação da célula ativa: Toda fórmula deve ser precedida do sinal =

8 Fórmulas O sinal de = também estabelece uma ligação entre células. Se for colocado o sinal de = em uma célula junto com a identificação de outra, ela assumirá o valor existente na célula identificada.

9 Operadores Numéricos Adição: Soma os valores existentes nas células escolhidas. Símbolo: + =D7+E7 =SOMA(D7:D11) o resultado será a soma de todos os valores existentes nas células: D7+D8+D9+D10+D11. =SOMA(D7;D8;D9;D10;D11) Outra Maneira de uso desse recurso é por meio do sinal soma:

10 Operadores Numéricos Subtração: Subtrai valores contidos nas células. Símbolo: –. =A2–B2: Multiplicação: Multiplica os valores existentes nas células. Símbolo: *. =A2*B2: Divisão: Divide os valores existentes nas células. Símbolo /. =A2/B2:

11 Funções Para inserir uma função numa planilha, siga os seguintes passos: Selecione a célula onde será colocada a função. Selecione o menu Inserir e em seguida Função, ou tecle Ctrl + F2, ou ainda na barra de fórmulas, clique no botão Assistente: Funções. Selecione uma categoria de função na caixa Categoria. Selecione o nome da função. Clique no botão Próximo >>, ou dê um duplo clique sobre o nome da função escolhida. Preencha os argumentos solicitados para a função. Clique OK:

12 Funções

13

14 Função Soma: =SOMA (arg1; arg2;... ); Função Média: Ex.: =MÉDIA (C4;C6;B9); Função Máximo: =MÁXIMO (arg1;arg2;...); Função Mínimo =MÍNlMO (arg1;arg2;... );

15 Funções FÓRMULA DA CONDIÇÃO SE: =SE(condição;ação1;ação2) EX1:=SE(B2>=7;Aprovado;Reprovado) EX2:=SE(B2>=9;Otimo;se(b2>=8;Bom;se(b2 >=7;Regular;Insuficiente))) =SE(E(B2>15;C2>=1,70);Competirá;Não Competirá) =SE(OU(B2>15;C2>=1,70);Competirá;Não Competirá)


Carregar ppt "Informática Aplicada. Sumário Calc Sequência de Dados Mesclar de Células Fórmulas."

Apresentações semelhantes


Anúncios Google