A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

1 Guia de Funções Matemáticas Trabalho realizado por: Maria Margarida Pereira, nº 19 Pedro Pais, nº 22 Grupo 2 10º Ano 1ª Turma.

Apresentações semelhantes


Apresentação em tema: "1 Guia de Funções Matemáticas Trabalho realizado por: Maria Margarida Pereira, nº 19 Pedro Pais, nº 22 Grupo 2 10º Ano 1ª Turma."— Transcrição da apresentação:

1 1 Guia de Funções Matemáticas Trabalho realizado por: Maria Margarida Pereira, nº 19 Pedro Pais, nº 22 Grupo 2 10º Ano 1ª Turma

2 2 Devolve um valor absoluto de um número. ABS 1

3 3 Sendo núm é o número real do qual se deseja obter o valor absoluto. Sintaxe: ABS(núm)

4 4 Exemplo: A 1Dados FórmulaDescrição (Resultado) =ABS(8)Valor absoluto de 8 (8) =ABS(-3)Valor absoluto de -3 (3) =ABS(A3)Valor absoluto de A3 (3)

5 5 Devolve um número aleatório maior ou igual a 0 e menor que 1, distribuído uniformemente. Um novo número aleatório é devolvido sempre que a folha de cálculo for calculada. ALEATÓRIO 2

6 6 ALEATÓRIO () Sintaxe :

7 7 Exemplo: FórmulaDescrição (Resultado) =ALEATÓRIO()Devolve um número aleatório entre 0 e 1 (varia)

8 8 Arredonda um valor para um número de dígitos especificado. ARRED 3

9 9 Sendo núm o número que se deseja arredondar e núm_dígitos a especificação do número de dígitos para o qual se deseja arredondar núm. Sintaxe: ARRED(núm;núm_dígitos)

10 10 Exemplo: A 1Dados 23,19 34, ,967 FórmulaDescrição (Resultado) =ARRED(3,19;1)Arredonda 3,19 para uma casa decimal (3,2) =ARRED(A3;1)Arredonda o valor inserido na célula A3 para uma casa decimal (4,1) =ARRED(-20,967;2)Arredonda -20,967 para duas casas decimais (-20,97)

11 11 Devolve o co-seno do ângulo dado. COS 4

12 12 Sendo núm o ângulo em radianos para o qual se deseja obter o co-seno. Sintaxe: COS(núm)

13 13 Exemplo: A 1Dados 25,697 FórmulaDescrição (Resultado) =COS(5,697)Co-seno de 5,697 radianos (0,833057) =COS(A2)Co-seno do valor inserido na célula A2 (0,833057)

14 14 Arredonda por excesso um número para o número inteiro ímpar mais próximo. ÍMPAR 5

15 15 Sendo núm o valor que se deseja arredondar. Sintaxe: ÍMPAR (núm)

16 16 Exemplo: A 1Dados 21, FórmulaDescrição (Resultado) =ÍMPAR(1,7)Arredonda 1,7 para o inteiro ímpar mais próximo (3) =ÍMPAR(6)Arredonda 6 para o inteiro ímpar mais próximo (7) =ÍMPAR(9)Arredonda 9 para o inteiro ímpar mais próximo (9) =ÍMPAR(-4)Arredonda -4 para o inteiro ímpar mais próximo (-5)

17 17 Arredonda um número por defeito para o número inteiro mais próximo. INT 6

18 18 Sendo núm o número real que se deseja arredondar por defeito até um número inteiro. Sintaxe: INT(núm)

19 19 Exemplo: A 1Dados 2-7,8 36,9 45,2 FórmulaDescrição (Resultado) =INT(-7,8)Arredonda -7,8 por defeito (-8) =INT(6,9)Arredonda 6,9 por defeito (6) =INT(A4)Arredonda o valor inserido na célula A4 por defeito (5)

20 20 Devolve o número arredondado para o número inteiro par mais próximo. PAR 7

21 21 Sendo núm o valor que se deseja arredondar. Sintaxe: PAR (núm)

22 22 Exemplo: A 1Dados 21, FórmulaDescrição (Resultado) =PAR(1,7)Arredonda 1,7 para o inteiro par mais próximo (2) =PAR(6)Arredonda 6 para o inteiro par mais próximo (6) =PAR(9)Arredonda 9 para o inteiro par mais próximo (10) =PAR(-4)Arredonda -4 para o inteiro par mais próximo (-4)

23 23 Devolve o resultado de um número elevado a uma potência. POTÊNCIA 8

24 24 Sendo núm o número base (pode ser qualquer número real) e potência o expoente ao qual o número de base é elevado. Sintaxe: POTÊNCIA (núm;potência)

25 25 Exemplo: A 1Dados ,564 46,1 FórmulaDescrição (Resultado) =POTÊNCIA(9;2)9 ao quadrado (81) =POTÊNCIA(28,564; 5,34) 28,564 elevado à potência de 5,34 ( ,87) =POTÊNCIA(A4;6/9)O valor inserido na célula A4 à potência de 6/9 (3, )

26 26 Multiplica os respectivos argumentos. PRODUTO 9

27 27 Sendo núm1; núm2; … 1 a 30 números que se deseja multiplicar. Sintaxe: PRODUTO (núm1; num2; …)

28 28 Exemplo: A 1Dados FórmulaDescrição (Resultado) =PRODUTO(A2;A3)Multiplica os números inseridos na célula A2 e A3 (72) =PRODUTO(A2:A4)Multiplica os números inseridos da células A2 à célula A4 (1296) =PRODUTO(A2:A4;3)Multiplica os números inseridos da célula A2 à célula A4 e 3 (3888)

29 29 Devolve uma raiz quadrada positiva. RAIZQ 10

30 30 Sendo nùm o número do qual deseja obter a raiz quadrada. Sintaxe: RAIZQ (núm)

31 31 Exemplo: A 1Dados 29 FórmulaDescrição (Resultado) =RAIZQ(9)Raiz quadrada de 9 (3) =RAIZQ(A2)Raiz quadrada do número inserido na célula A2 (3) =RAIZQ(ABS(A2))Raiz quadrada do valor absoluto no número inserido na célula A2 (3)

32 32 Devolve o resto depois de núm ser dividido pelo divisor. O resultado possui o mesmo sinal que divisor. RESTO 11

33 33 Sendo núm o número para o qual se deseja localizar o resto e divisor o número pelo qual deseja dividir o número. Sintaxe: RESTO (núm;divisor)

34 34 Exemplo: FórmulaDescrição (Resultado) =RESTO(7;2)Resto de 7/2 (1) =RESTO(-7;-2)Resto de -7/-2. O sinal é o mesmo que o do divisor (-1) =RESTO(-7;2)Resto de -7/2. O sinal é o mesmo que o do divisor (1)

35 35 Converte um numeral árabe em numerais romanos, como texto. ROMANO 12

36 36 Sendo núm o número árabe que se deseja converter e forma o número que especifica o tipo de numeral romano pretendido. A forma do numeral romano varia entre clássico (0) e simplificado (4), tornando-se mais conciso conforme o valor da forma aumenta. Sintaxe: ROMANO(núm;forma)

37 37 Exemplo: ABC 1Numeral ÁrabeFormaNumeral Romano 22990CCXCIC 32991CCVCIV 42992CCIC 52993CCIC 62994CCIC FórmulaDescrição (Resultado) =ROMANO(299;0)Forma clássica de numeral romano para 299 (CCXCIX). =ROMANO(299;1)Forma concisa de numeral romano para 299 (CCVCIV). =ROMANO(299;2)Forma mais concisa de numeral romano para 299 (CCIC). =ROMANO(A5;3)Forma mais concisa para o valor escrito na célula A5 (CCIC). =ROMANO(299;4)Forma simplificada para 299 (CCIC).

38 38 Devolve o seno de um ângulo dado. SEN 13

39 39 Sendo núm o ângulo em radianos para o qual se deseja obter o seno. Sintaxe: SEN(núm)

40 40 Exemplo: A 1Dados 220 FórmulaDescrição (Resultado) =SEN(20)Seno de 20 radianos (0,912945) =SEN(A2)Seno do valor inserido na célula A2 (0,912945)

41 41 Determina o sinal de um número. Devolve 1 se o número for positivo, 0 se o número for nulo e -1 se o número for negativo. SINAL 14

42 42 Sendo núm qualquer número real. Sintaxe: SINAL(núm)

43 43 Exemplo: AB 1Número RealSinal , FórmulaDescrição (Resultado) =SINAL(20)Sinal de um número positivo (1) =SINAL(13-13)Sinal de um número nulo (0) =SINAL(0)Sinal de um número nulo (0) =SINAL(A5)Sinal de um número negativo (-1)

44 44 Adiciona todos os números num intervalo de células. SOMA 15

45 45 Sendo núm1, núm2,... 1 a 30 argumentos para os quais se deseja obter o valor total ou a soma. Sintaxe: SOMA(núm1;núm2;…)

46 46 Exemplo: A 1Dados FórmulaDescrição (Resultado) =SOMA(6;12)Adiciona 6 e 12 (18) =SOMA(A4;A5)Adiciona os valores inseridos nas células A4 e A5 (42) =SOMA(A2:A5)Adiciona os valores inseridos da célula A2 a A5 (60) =SOMA(A2:A5;3)Adiciona os valores inseridos da célula A2 a A5 e 3 (63)

47 47 Adiciona as células especificadas por um determinado critério. SOMA.SE 16

48 48 Sendo intervalo o intervalo de células que se deseja avaliar; critério o critério na forma de um número, expressão ou texto que define quais as células a serem adicionadas e intervalo_soma as células a serem realmente somadas. Sintaxe: SOMA.SE(intervalo;critério;intervalo_soma)

49 49 Exemplo: AB 1Número de computadores vendidos Comissão FórmulaDescrição (Resultado) =SOMA.SE(A2:A5;>1,5;B 2:B5) Soma das comissões de número de computadores vendidos superior a 1,5 (90)

50 50 Multiplica os componentes correspondentes nas matrizes fornecidas e devolve a soma destes produtos. SOMARPRODUTO 17

51 51 Sendo matriz1, matriz2, matriz3,... 2 a 30 matrizes cujos componentes se deseja multiplicar e depois adicionar. Sintaxe: SOMARPRODUTO(matriz1;matriz2;matriz3;...)

52 52 Exemplo: ABCD 1Matriz 1 Matriz FórmulaDescrição (Resultado) =SOMARPRODUTO(A2: B4;C2:D4) Multiplica todos os componentes das duas matrizes e depois adiciona os produtos (322)

53 53 Devolve a soma dos quadrados dos argumentos. SOMARQUAD 18

54 54 Sendo núm1, núm2,... 1 a 30 argumentos para os quais se deseja obter a soma dos quadrados. Sintaxe: SOMARQUAD(núm1;núm2;...)

55 55 Exemplo: A 1Dados FórmulaDescrição (Resultado) =SOMARQUA D(2;6) Soma dos quadrados de 2 e 6 (40) =SOMARQUA D(A2;A3) Soma dos quadrados dps valores inseridos nas células A2 e A3 (40)

56 56 Devolve um subtotal numa lista ou base de dados. Geralmente, é mais fácil criar uma lista com subtotais utilizando o comando Subtotais (menu Dados). Uma vez criada a lista de subtotais, pode- se modificá-la editando a função SUBTOTAL. SUBTOTAL 19

57 57 Sendo núm_função o número de 1 a 11 (inclui valores ocultos) ou de 101 a 111 (ignora valores ocultos) que especifica qual a função a utilizar no cálculo de subtotais de uma lista e ref1, ref2,... intervalos de 1 a 29 ou referências para as quais pretende obter o subtotal. Núm_função (inclui valores ocultos) Núm_função (inclui valores ocultos) Função 1101MÉDIA 2102CONTAR 3103CONTAR.VAL 4104MÁXIMO 5105MÍNIMO 6106PRODUTO 7107DESVPAD 8108DESVPADP 9109SOMA 10110VAR 11111VARP Sintaxe: SUBTOTAL(núm_função, ref1, ref2,...),

58 58 Exemplo: A 1Dados FórmulaDescrição (Resultado) =SUBTOTAL( 9;A2:A5) Subtotal dos valores da célula A2 à A5, utilizando a função SOMA (100) =SUBTOTAL( 1;A2:A5) Subtotal dos valores da célula A2 à A5, utilizando a função MÉDIA (25)

59 59 Trunca um número para um inteiro removendo a parte fraccional do número. TRUNCAR 20

60 60 Sendo núm o número que se deseja truncar e núm_dígitos um número que especifica a precisão da operação. O valor predefinido para núm_dígitos é zero. Sintaxe: TRUNCAR(núm;núm_dígitos)

61 61 Exemplo: A 1Dados 20,6 3-7,1 41,9 FórmulaDescrição (Resultado) =TRUNCAR(0,6) Parte inteira de 0,6 (0) =TRUNCAR(- 7,1) Parte inteira de -7,1 (-7) =TRUNCAR(1, 9) Parte inteira de 1,9 (1)


Carregar ppt "1 Guia de Funções Matemáticas Trabalho realizado por: Maria Margarida Pereira, nº 19 Pedro Pais, nº 22 Grupo 2 10º Ano 1ª Turma."

Apresentações semelhantes


Anúncios Google