A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Excel Microsoft Office: Prof. Diogo Souza www.diogosouza.com.

Apresentações semelhantes


Apresentação em tema: "Excel Microsoft Office: Prof. Diogo Souza www.diogosouza.com."— Transcrição da apresentação:

1 Excel Microsoft Office: Prof. Diogo Souza

2 Sobre: O Excel é um programa de planilha eletrônica de cálculo escrito e produzido pela Microsoft para computadores que utilizam o sistema operacional Microsoft Windows(1987) e também computadores Macintosh da Apple(1985). Acaba de ser lançada a versão 14 no Pacote Office 2010

3 1)Barras de Menus e Barras de Ferramentas 2)Barra de Fórmulas 3)Barra de Endereço: 4)Área de trabalho do Excel ( 256 colunas A até IV e linhas). 5)Guias das planilhas 6)Barras de rolagem

4 Números do Excel Linhas = Colunas = 256 (A até IV) Células = (Cada célula pode ter até caracteres) Planilhas – Enquanto houver memória.

5

6 Tipos de Dados Textos (Blá Blá Blá....) Números ( , ,00) Data (02/05/2007) Hora (22:00h) Moeda ($ 100) Porcentagem (10%) Fração (1/2)

7 Gráficos Representação visual dos valores Facilitam, para os usuários a visualização de comparações.

8 Fórmulas** São as equações que executam cálculos sobre os valores da planilha. Sempre devemos iniciar uma fórmula com o sinal = (igual). =90*30 =5+2*3

9 Partes de Uma Fórmula Numa fórmula podemos ter: –Funções –Referências –Operadores –Constantes =PI()*A2^2

10

11 Operações Básicas

12 Funções Funções são comandos para executarmos equações matemáticas complexas, ou equações de comparação, referência, condição, contagem, e até mesmo, operações com texto.

13 FUNÇÕES MAIS USADAS NO EXCEL

14

15 Função! =NOME_DA_FUNÇÃO (ARGUMENTOS) Onde NOME_DA_FUNÇÃO é o nome da mesma (cada função tem o seu) ARGUMENTOS são informações que fazer a função trabalhar corretamente.

16 Sobre as Referências em Fórmulas Para se Referir aUse Célula na Coluna A e linha 1A10 Células da Coluna A linhas 10 a 20A10:A20 Células da linha 10 Colunas B até EB10:E10 Todas as células da linha 55:5 Todas as células das linhas 5 até 105:10 Todas as células da coluna HH:H Todas as células das colunas H até JH:J Intervalo de Células na Colunas A até E e linhas 10 até 20 A10: E20

17 Referência a outra Planilha = MÉDIA(Marketing!B1:B10) *Observe que o nome da planilha e um ponto de exclamação precedem o intervalo de células.

18 Referência a outra PASTA =MÉDIA(´N:\Vendas\[Vendas.xls]Plan2´!E5:E10) *Observe que temos entre aspas o caminho do arquivo, o nome do arquivo e o nome da planilha

19 Copiando Fórmulas

20 Alça de Preenchimento!

21 Atenção Também podemos realizar a cópia de fórmulas com Copiar! Se usar CTRL+X (recortar) para depois colar, a fórmula presente na célula não se alterará, ou seja, continuará apontando para as referências para as quais estava apontando antes!

22 Importante!! Se quiser Fixar uma referência antes de copiar uma fórmula, para que ela não seja atualizada com o movimento: –basta colocar $ (cifrão) antes da componente que deseja fixar (ou seja, se quer fixar a coluna da célula A4, escreva $A4, se quer fixar a linha, escreva A$4, se quer fixar Coluna e linha, escreva $A$4) –Por exemplo, se copiarmos a fórmula =B4+C4 para duas linhas abaixo, ela vai se tornar =B6+C6, mas se a escrevermos =B4+C$4, ao copiarmos para duas linhas abaixo, ela se tornará =B6+C$4 (espero que tenha entendido que o 4 não variou por conta do cifrão).

23

24 Erros #VALOR!: Este erro é apresentado quando criamos uma fórmula que aponta para uma referência que possui TEXTO. Esse erro não é apresentado quando utilizamos uma função, apenas quando foi utilizada uma fórmula. #NOME!: Este erro ocorre quando digitamos errado no nome de uma função. # DIV/0!: O Excel apresenta este erro quando, em algum momento do trabalho, enviamos uma solicitação para que ele use 0 (zero) como divisor em alguma fórmula. # REF!: este erro ocorre quando a referência de célula não existe na planilha.

25


Carregar ppt "Excel Microsoft Office: Prof. Diogo Souza www.diogosouza.com."

Apresentações semelhantes


Anúncios Google