A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Excel para Engenharia Profa. Regiane Klidzio URI Campus Santo Ângelo/RS.

Apresentações semelhantes


Apresentação em tema: "Excel para Engenharia Profa. Regiane Klidzio URI Campus Santo Ângelo/RS."— Transcrição da apresentação:

1 Excel para Engenharia Profa. Regiane Klidzio URI Campus Santo Ângelo/RS

2 Objetivo O programa Excel é utilizado para auxiliar na elaboração de planilhas orçamentárias, cronograma físico-financeiro, quantitativos de materiais de construção, elaboração de gráficos, etc.

3 Conteúdo programático Apresentação Conceitos básicos Formatação Fórmulas Funções Gráficos

4 Por que utilizar o Microsoft Office Excel? O Microsoft Excel é acessível a uma variedade de sistemas operacionais de computadores pessoais. Excel é uma aplicação que permite a realização de um conjunto muito variado de tarefas, desde as mais simples aos mais complicados cálculos, nomeadamente no domínio da engenharia. Na área de gráficos, o usuário tem uma gama muito grande de tipos e subtipos de gráficos que podem ser criados, analisados e alterados de acordo com as necessidades do momento.

5 Introdução O ambiente básico do Microsoft Excel é um arquivo denominado de Pasta de Trabalho que pode conter uma ou mais planilhas. Ao iniciar o Excel, é disponibilizado um arquivo em branco com o nome de Pasta1 para você trabalhar. Esta pasta consiste em diversas planilhas nas quais você pode introduzir e editar dados. Quando se abre um documento (pasta) do Excel encontramos em geral 3 planilhas disponíveis, o usuário pode adicionar novas planilhas ou remover as planilhas indesejadas.

6 Introdução Cada planilha no Excel é composta por linhas por colunas. As colunas são identificadas por letras e as linhas por números. A interseção de uma coluna com uma linha é chamada célula, que é identificada pela letra da coluna seguida do número da linha. Ex.: A1, A2, C1, D10, F5... Cada célula tem a função de armazenar dados que podem ser um texto, um número ou uma fórmula, e que façam menção ao conteúdo de outras células.

7 Características operacionais Uma fórmula é composta basicamente de referências a outras células, operadores matemáticos e funções do Excel. O elemento básico que o Excel usa para entender que o usuário está digitando uma fórmula é o sinal de igualdade (=). Se não for digitado o sinal de igualdade antes do início da fórmula, o Excel interpretará o conteúdo da célula como um texto ou data.

8 Tipos de operadores

9

10

11 Uso de referências Nos exemplos apresentados na Tabela 1 percebe-se que as fórmulas são compostas por referências. Referência é a notação utilizada para identificar uma célula. É composta de uma letra e de um número. Ex.: A7, B9, D8 O Excel usa três tipos de referências de células: Relativas Mistas Absolutas

12 Referência relativa A referência é dita relativa quando os números e as letras alteram-se ao realizarmos uma cópia. Atividade prática 1: Exemplo 1

13 Referência mista Em alguns casos de cópia, as referências relativas não serão adequadas para realizar o cálculo. Nesse caso, acrescenta-se o símbolo $ antes do número da referência. Ex.: =A$1 O símbolo $ permite que o número se torne absoluto (nunca vai variar em uma cópia). Atividade prática 2: Exemplo 2

14 Referência absoluta As referências absolutas referem-se às células por sua posição fixa na planilha. Você especifica referências absolutas nas fórmulas, digitando $ antes das coordenadas de linha e de coluna. Ex.: =$A$1 Atividade prática 3: Exemplo 3

15 Funções O Excel contém uma série de funções predefinidas que economizam muito o trabalho do usuário.

16 Exemplos de algumas funções

17 Funções básicas =SOMA( ) Essa função produz a soma de todos os números incluídos como argumentos, ou seja, que estiverem dentro do intervalo especificado. Sintaxe: =SOMA(núm1;núm2;intervalo 1;intervalo 2;...)

18 Funções básicas =SOMA( ) Exemplo: Se A1, A2 e A3 contiverem respectivamente os números 5, 8 e 2, então: =SOMA(A1:A3) resultará 15 =SOMA(A1:A3;15;5) resultará 35

19 Funções básicas =MÉDIA( ) Essa função produz a média (aritmética) dos argumentos. Ela aceita de 1 a 30 argumentos, e os argumentos devem ser números, matrizes ou referências que contenham números. Sintaxe: =MÉDIA(núm1;núm2;intervalo 1;intervalo 2;...) Exemplo: =MÉDIA(5;6;7) irá retornar o valor 6.

20 Funções básicas =MÁXIMO( ) Essa função retorna o maior número da lista de argumentos, ou seja, fornece o valor do maior número que estiver dentro do intervalo de células passado como parâmetro. A função MÁXIMO( ) aceita até 30 argumentos. Os argumentos devem ser números ou matrizes ou referências que contenham números. Sintaxe: =MÁXIMO(núm1;núm2;intervalo 1;intervalo 2;...)

21 Funções básicas =MÁXIMO( ) Exemplo: Se o intervalo A1:A5 contiver os números 10, 7, 9, 27 e 2, então: =MÁXIMO(A1:A5) resultado 27 =MÁXIMO(A1:A5;30) resultado 30

22 Funções básicas =MÍNIMO( ) Essa função é bem parecida com a função MÁXIMO(), só que retorna o menor número de uma lista de argumentos, ou que esteja dentro do intervalo de células. Essa função também aceita até 30 argumentos que devem ser números, ou matrizes ou referências que contenham números. Sintaxe: =MÍNIMO(núm1;núm2;intervalo 1;intervalo2;...)

23 Funções básicas =MÍNIMO( ) Exemplo: Se A1:A5 contiver os números 10, 7, 9, 27 e 2, então: =MÍNIMO(A1:A5) resultado 2 =MÍNIMO(A1:A5;zero) resultado zero

24 Funções Atividade prática 4:

25 Matrizes No Excel, as funções para operações algébricas de matrizes disponíveis são limitadas, mas podem ser muito úteis em várias situações. Operações com matrizes: Adição de matrizes Multiplicação por escalar Multiplicação de matrizes Diferença de matrizes

26 Adição de matrizes A soma de duas matrizes A e B de mesma ordem, resulta numa matriz C. Exemplo: Procedimento: Selecione a célula ou as células que conterão a fórmula, crie a fórmula, e depois pressione CTRL+SHIFT+ENTER para inseri-la.

27 Multiplicação por escalar Seja A uma matriz e K um número, então B será uma matriz resultante de K.A. Exemplo: Neste caso a fórmula será: {=C3:D4*3}

28 Multiplicação de matrizes Existe uma função que permite efetuar a multiplicação de matrizes quadradas, esta função é conhecida como MATRIZ.MULT. MATRIZ.MULT:Retorna o produto matricial de duas matrizes. O resultado é uma matriz com o mesmo número de linhas que a matriz 1 e com o mesmo número de colunas que a matriz 2. Sintaxe: =MATRIZ.MULT(matriz 1;matriz 2)

29 Multiplicação de matrizes Exemplo:

30 Diferença de matrizes Dadas a matrizes C e D, a diferença C-D é a soma da matriz com a oposta de D. Exemplo:

31 Determinantes MATRIZ.DETERM: Retorna o determinante de uma matriz. Sintaxe: MATRIZ.DETERM(matriz) onde, matriz é uma matriz numérica com um número igual de linhas e colunas. Exemplo:

32 Matriz inversa MATRIZ.INVERSO: Retorna a matriz inversa de matriz. O argumento da função é uma matriz numérica com um número igual de linhas e colunas. Sintaxe: MATRIZ.INVERSO(matriz) Exemplo:

33 Exercícios

34 Gráficos Um gráfico pode ser definido como uma alternativa diferenciada para se representar informações visualmente, tornando muito mais fácil e rápida a compreensão dos dados envolvidos. O Excel permite a criação de gráficos na mesma planilha de seus dados, ou então em uma planilha separada de gráfico na mesma pasta de trabalho. Quando você cria um gráfico, na mesma planilha de seus dados você, pode visualizar ao mesmo tempo tanto os dados como também o gráfico.

35 Gráficos O interessante de se gerar gráficos a partir de planilhas eletrônicas é que ao se alterar os valores contidos na planilha, o gráfico correspondente a estes dados é automaticamente atualizado. Atividade prática 5: Gráfico de linhas, colunas, colunas agrupadas e pizza

36 Gráfico de dispersão O gráfico xy (ou de dispersão) é a representação gráfica mais frequentemente utilizada em engenharia e na área científica, porque utiliza pares de dados. Essa é a forma segundo o qual os dados são registrados no mundo real. Exemplos: Construção de gráficos de funções lineares e de funções do 1º e 2º graus em planilha de cálculos do Excel

37 Gráfico de dispersão a) Vamos construir o gráfico da função f(x) = 3x + 2, ou seja, y = 3x + 2.

38 Gráfico de dispersão b) Vamos construir o gráfico da função: y = x² - 2x – 3.

39 Gráfico de dispersão b) Vamos construir o gráfico da função: y = -x² + 2x + 3.

40 Gráfico de dispersão Atividade prática 6: Com valores de x da sua escolha componha tabelas de dados capazes de obter os valores de y (f(x)) e em seguida construa o seu gráfico. a)f(x) = 3x² - 2x + 7 b) y = -3x + 2

41 Gráfico de dispersão Exemplo: Construção de gráficos de funções trigonométricas

42 Gráfico de dispersão Função seno: =SEN(núm) retorna o seno de um determinado ângulo; onde núm é o ângulo em radianos para o qual se deseja obter o seno. Função cosseno: =COS(núm) retorna o cosseno do ângulo dado; onde núm é o ângulo em radianos para o qual se deseja obter o cosseno. Função tangente: =TAN(núm) retorna a tangente de um determinado ângulo; onde núm é o ângulo em radianos para o qual se deseja obter a tangente. Função radianos: =RADIANOS(ângulo) converte graus em radianos.

43 Gráfico de dispersão Para analisar o comportamento da função seno, por exemplo, deve-se criar o seu gráfico no plano cartesiano xOy. A construção de gráfico de funções trigonométricas no Excel é viável com a utilização da categoria de gráficos do Tipo Dispersão. É preciso, antes, criar uma tabela de dados com valores de x em radianos e calcular os valores de y usando as funções disponibilizadas pelo aplicativo.

44 Gráfico de dispersão Para analisar o comportamento da função seno, por exemplo, deve-se criar o seu gráfico no plano cartesiano xOy. A construção de gráfico de funções trigonométricas no Excel é viável com a utilização da categoria de gráficos do Tipo Dispersão. É preciso, antes, criar uma tabela de dados com valores de x em radianos e calcular os valores de y usando as funções disponibilizadas pelo aplicativo.

45 Exemplo:

46 Estatística descritiva É o conjunto de métodos estatísticos para organização, apresentação e descrição de dados representativos do comportamento de uma variável, onde se utilizam tabelas, gráficos e medidas que resumem a distribuição dessa variável. Atividade prática 7:

47 Sites interessantes


Carregar ppt "Excel para Engenharia Profa. Regiane Klidzio URI Campus Santo Ângelo/RS."

Apresentações semelhantes


Anúncios Google