A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

EXCEL Professor: Leandro Crescencio Colégio Politécnico1.

Apresentações semelhantes


Apresentação em tema: "EXCEL Professor: Leandro Crescencio Colégio Politécnico1."— Transcrição da apresentação:

1 EXCEL Professor: Leandro Crescencio Colégio Politécnico1

2 Excel Funções Lógicas Funções Matemáticas Funções de procura e referência Funções de data e hora Colégio Politécnico2

3 Funções Estrutura: Colégio Politécnico3

4 Funções Lógicas As funções lógicas são usadas para verificar se determinadas condições são verdadeiras ou falsas. Este tipo de função assume um valor se a condição for verdadeira e outra se for falsa. – SE – E – OU Colégio Politécnico4

5 Funções Lógicas SE – Esta função testa se um valor ou uma expressão é verdadeiro, retornando um valor se o teste for verdadeiro e outro se for falso. =SE(teste;”valor para verdadeiro”;”valor para falso”) – Se a condição for satisfeito, então, ela executará o que está no argumento “Verdadeiro”; caso contrário o que está em “Falso”. Colégio Politécnico5

6 Funções Lógicas =Se(F6>=6; "Aprovado”; "reprovado”) Com mais de 2 parâmetros: =SE(F6>=6;"aprovado";SE(F6>=5;"recuperação";SE(F6<5;"reprovado"))) Colégio Politécnico6

7 Funções Lógicas E – Esta função testa vários valores ou expressões, retornando VERDADEIRO se todos forem verdadeiros e FALSO se algum for falso. =E(teste1;teste2;teste3;...) OU – Esta função testa valores ou expressões, retornando VERDADEIRO se pelo menos um dos valores for verdadeiro e FALSO se todos os valores forem falsos. =OU(teste1;teste2;teste3;...) Não – Inverte os valores FALSO e VERDADEIRO; =NÃO(lógico) Colégio Politécnico7

8 Funções Lógicas CONT.SE – A função CONT.SE calcula o número de células não vazias em um intervalo que corresponde a determinados critérios. =CONT.SE(Intervalo;Critério) – Tem como retorno o número de vezes que essa condição é satisfeita =Cont.Se(C3:E3; “=F”) Colégio Politécnico8 ABCDEF 1Faltas 2MatriculaNome03/0607/0610/06TOTAL André..F Carlos César.FF Daniel Daiana Diego.F Eliana F.. 1

9 Funções Lógicas SOMASE – Adiciona as células especificadas por um determinado critério ou condição. – SOMASE(intervalo; critérios; intervalo_soma) – Retorna a soma dos valores nos os critérios são respeitados Colégio Politécnico9

10 Funções Lógicas =SOMASE(C3:C9;"Contabilidade";E3:E9) =4 Retorna o número de Benefícios dos Funcionários do Setor de Contabilidade Colégio Politécnico10 ABCDE 1Salários 2MatriculaNomeSetorSalárioBenefícios André Administrativo R$ 2.823, Carlos Contabilidade R$ 4.353, César Engenharia R$ 4.466, Daniel Contabilidade R$ 4.034, Daiana Gerência R$ 2.947, Diego Financeiro R$ 4.391, Eliana Contabilidade R$ 3.208,00 1

11 Funções Matemáticas SOMA – É a única função que possui um botão chamado AUTOSOMA presente na Barra de ferramenta Padrão =SOMA(núm1; núm2;...) – O botão Autosoma, pega o intervalo de células mais próximo e com dados numéricos para realizar a soma. Caso tenha dados na coluna e linha próximas as células a prioridade de soma é na vertical (coluna) Colégio Politécnico11

12 Funções Matemáticas MÉDIA – Retorna a média (aritmética) dos argumentos de uma amostra de dados =MÉDIA(núm1; núm2;...) – Busca os valores nas células ou no intervalo desconsiderando dados não numéricos para realizar a média. =MÉDIA(D3:D9) Colégio Politécnico12 ABCDE 1Salários 2MatriculaNomeSetorSalárioBenefícios André Administrativo R$ 2.823, Carlos Contabilidade R$ 4.353, César Engenharia R$ 4.466, Daniel Contabilidade R$ 4.034, Daiana Gerência R$ 2.947, Diego Financeiro R$ 4.391, Eliana Contabilidade R$ 3.208, Média Salarial R$ 3.746,00

13 Funções Matemáticas MÁXIMO – Esta função retorna o maior número da lista de argumentos, ou seja, fornece o valor do maior número que estiver dentro do intervalo de células passado como parâmetro. =MÁXIMO(núm1; núm2;...) MÍNIMO – retorna o menor número de uma lista de argumentos, ou que esteja dentro do intervalo de células. =MÍNIMO(núm1; núm2;...) Colégio Politécnico13

14 Funções Matemáticas MULT – Multiplica todos os números fornecidos como argumentos e retorna o produto. =MULT(núm1;núm2;...) =MULT(A2:A4) - Multiplica os números acima (2250) PI – Retorna o número 3, , a constante matemática PI, com precisão de até 15 dígitos =PI() =PI()*(A2^2) A área de um círculo da figura acima (28, ) Colégio Politécnico14

15 Funções Matemáticas POTÊNCIA – Fornece o resultado de um número elevado a uma potência =POTÊNCIA(núm;potência) O operador "^" pode substituir POTÊNCIA para indicar a potência pela qual o número base deve ser elevado 5^2 =POTÊNCIA(5;2) RAIZ – Retorna uma raiz quadrada positiva =RAIZ(núm) Colégio Politécnico15

16 Funções Matemáticas ROMANO – Converte um algarismo arábico em romano, como texto. =ROMANO(núm;forma) =Romano(2011;0) = MMXI Se o número for maior do que 3999, o valor de erro #VALOR! será retornado Colégio Politécnico16 FormaTipo 0 ou omitidoClássico 1Mais conciso. Consulte o exemplo abaixo 2 3 4Simplificado VERDADEIROClássico FALSOSimplificado FórmulaDescrição (resultado) =ROMANO(499;0)Estilo de algarismo romano clássico para 499 (CDXCIX) =ROMANO(499;1)Versão mais concisa para 499 (LDVLIV) =ROMANO(499;2)Versão mais concisa para 499 (XDIX) =ROMANO(499;3)Versão mais concisa para 499 (VDIV) =ROMANO(499;4)Versão mais concisa para 499 (ID) =ROMANO(2013;0)Estilo de algarismo romano clássico para 2013 (MMXIII)

17 Funções Matemáticas SEN – Retorna o seno de um ângulo dado. – SEN(núm) TAN – Retorna a tangente de um determinado ângulo. – TAN(núm) COS – Retorna o cosseno do ângulo dado. – COS(núm) – Núm é o ângulo em radianos, se o argumento estiver em graus, multiplique-o por PI()/180 ou use a função RADIANOS para convertê-lo em radianos. Colégio Politécnico17

18 Funções Matemáticas SOMAQUAD – Retorna a soma dos quadrados dos argumentos. – SOMAQUAD(núm1;núm2;...) SOMARPRODUTO – Multiplica os componentes correspondentes nas matrizes fornecidas e retorna a soma destes produtos. – SOMARPRODUTO(matriz1;matriz2;matriz3;...) – Os argumentos da matriz devem ter a mesma dimensão. Colégio Politécnico18 FórmulaDescrição (resultado) =SOMARPRODUTO(A2:B4; C2:D4) Multiplica todos os componentes das duas matrizes e depois adiciona os produtos — ou seja, 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3 (156)

19 Funções Matemáticas TRUNCAR – Trunca um número para um inteiro removendo a parte fracionária do número. – TRUNCAR(núm;núm_dígitos) ABS – Retorna o valor absoluto de um número. Ele mesmo sem o sinal. – ABS(núm) INT – Arredonda um número para baixo até o número inteiro mais próximo. – INT(núm) Colégio Politécnico19

20 Funções Matemáticas ALEATÓRIO – Retorna um valor aleatório =ALEATÓRIO() =ALEATÓRIO()*50 gera aleatórios entre 0 e 50 =INT(ALEATÓRIO()*50) gera aleatórios e mostra somente as partes inteiras Colégio Politécnico20

21 Funções Matemáticas ARRED – Arredonda um número até uma quantidade especificada de dígitos. =ARRED(núm;núm_dígitos) ARREDONDAR.PARA.BAIXO =ARREDONDAR.PARA.BAIXO(núm;núm_dígitos) ARREDONDAR.PARA.CIMA =ARREDONDAR.PARA.CIMA(núm;núm_dígitos) Colégio Politécnico21

22 Funções Matemáticas FATORIAL – Retorna o fatorial de um número. =FATORIAL(núm) MOD – Retorna o resto depois da divisão de núm por divisor. O resultado possui o mesmo sinal que divisor. =MOD(núm,divisor) Colégio Politécnico22

23 Funções de Procura e Referência PROCH – Localiza um valor específico na linha superior de uma tabela ou matriz de valores e retorna um valor na mesma coluna de uma linha especificada na tabela ou matriz. =PROCH(valor_procurado;matriz_tabela;núm_índice_lin;procurar_intervalo) Colégio Politécnico23 FórmulaDescrição (resultado) =PROCH("Eixos";A1:C4;2;VERDADEIRO) Pesquisa Eixos na linha 1 e retorna o valor que está na linha 2 da mesma coluna (4) =PROCH("Rolamentos";A1:C4;3;FALSO) Pesquisa Rolamentos na linha 1 e retorna o valor que está na linha 3 da mesma coluna (7) =PROCH("B";A1:C4;3;VERDADEIRO) Pesquisa B na linha 1 e retorna o valor que está na linha 3 da mesma coluna. Como B não é uma coincidência exata, será usado o maior valor que seja inferior a B: Eixos (5) =PROCH("Parafusos";A1:C4;4) Pesquisa Parafusos na linha 1 e retorna o valor que está na linha 4 da mesma coluna (11)

24 Funções de Procura e Referência PROCV – Localiza um valor na primeira coluna à esquerda de uma tabela e retorna um valor na mesma linha de uma coluna especificada na tabela. Use PROCV em vez de PROCH quando os valores da comparação estiverem posicionados em uma coluna à esquerda ou à direita dos dados que você deseja procurar. =PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;procurar_intervalo) Colégio Politécnico24 FórmulaDescrição (resultado) =PROCV(1;A2:C10;2)Pesquisa 1 na coluna A e retorna o valor que está na mesma linha na coluna B (2,17) =PROCV(1;A2:C10;3;VERDADEIRO)Pesquisa 1 na coluna A e retorna o valor que está na mesma linha na coluna C (100) =PROCV(0,7;A2:C10;3;FALSO)Pesquisa 0,746 na coluna A. Como não existe correspondência exata na coluna A, é retornado um erro (#N/D) =PROCV(0,1;A2:C10;2;VERDADEIRO)Pesquisa 0,1 na coluna A. Como 0,1 é inferior ao menor valor da coluna A, é retornado um erro (#N/D) =PROCV(2;A2:C10;2;VERDADEIRO)Pesquisa 2 na coluna A e retorna o valor que está na mesma linha na coluna B (1,71)

25 Funções de Procura e Referência ESCOLHER – Selecionar um valor que se baseie no número de índice. Por exemplo, se do valor1 até o valor7 forem os números da semana, ESCOLHER retorna um dos dias quando um número entre 1 e 7 for usado como núm_índice. =ESCOLHER(núm_índice;valor1;valor2,...) =ESCOLHER(2; “Maçã”; “Banana”; “Pêra”) retorna Banana. =ESCOLHER(DIA.DA.SEMANA("03/06/2011");"Dom";"Seg";"Ter"; "Qua";"Qui";"Sex";"Sáb") retorna Sex. Colégio Politécnico25

26 Funções de Data e Hora AGORA() – Retorna o número de série sequencial da data e hora atuais. Se o formato da célula era Geral antes de a função ser inserida, o resultado será formatado como uma data. ANO – Retorna o ano correspondente a uma data. O ano é retornado como um inteiro no intervalo de – Exemplo: =ANO(A2) retorna 2008 MÊS – Retorna o mês de uma data representado por um número de série. O mês é fornecido como um inteiro, variando de 1 (janeiro) a 12 (dezembro). – Exemplo: =MÊS(A2) retorna 7. DIA – Retorna o dia de uma data representado por um número de série. O dia é dado como um inteiro que varia de 1 a 31. – Exemplo: =DIA(A2) retorna 5 DIA.DA.SEMANA – Retorna o dia da semana correspondente a uma data. O dia é dado como um inteiro, variando de 1 (domingo) a 7 (sábado), por padrão. – Exemplo: =DIA.DA.SEMANA(A2) retorna 7, ou seja, Domingo. Colégio Politécnico26

27 Funções de Data e Hora DATA – Retorna o número de série sequencial que representa uma determinada data. Se o formato da célula era Geral antes de a função ser inserida, o resultado será formatado como uma data. =DATA(ano;dia;mês) HOJE() – Retorna a data atual numa célula. Se o formato da célula era Geral antes de a função ser inserida, o resultado será formatado como uma data. Colégio Politécnico27

28 Funções de Data e Hora HORA – Retorna a hora de um valor de tempo. – Exemplo: =HORA(A1) retorna 14; =HORA(A2) retorna 6 MINUTO – Retorna os minutos de um valor de tempo. – Exemplo: =MINUTO(A1) retorna 5; =MINUTO(A2) retorna 10. SEGUNDO – Retorna os segundos de um valor de tempo. – Exemplo: =SEGUNDO(A1) retorna 30; =SEGUNDO(A2) retorna 45. Colégio Politécnico28


Carregar ppt "EXCEL Professor: Leandro Crescencio Colégio Politécnico1."

Apresentações semelhantes


Anúncios Google