3)">

A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("João") se(B>3)

Cópias: 1
Visualg. Definição É um programa que executa algorítmos em forma de cálculos e a linguagem utilizada por ele é o Portugal, que é uma adaptação da linguagem.

Apresentações semelhantes


Apresentação em tema: "Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("João") se(B>3)"— Transcrição da apresentação:

1 Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("João") se(B>3) entao escreval("Fábio") senao escreval("Pedro") fimse senao escreval("A não é 2!") fimse Fimalgoritmo Parei aqui!!!

2 E ou não

3 ou

4 Logico

5 Nao

6 Caso

7 Outro Caso

8 Valores aleatórios Usar o botão Gerar valor aleatorio para definir um valor inicial e um final.

9 Aleatório entre on e off

10 Exercício Simulador de Dados

11 Repita ate

12 Porcentagem

13 Calcule 15% de um produto

14 Atalhos do VisuALG


Carregar ppt "Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("João") se(B>3)"

Apresentações semelhantes


Anúncios Google