A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Aula 02 Prof. Arlindo Neto FTAD Formação Técnica em Administração.

Apresentações semelhantes


Apresentação em tema: "Aula 02 Prof. Arlindo Neto FTAD Formação Técnica em Administração."— Transcrição da apresentação:

1 Aula 02 Prof. Arlindo Neto FTAD Formação Técnica em Administração

2 COMPETÊNCIAS QUE TRABALHAREMOS NESTE MÓDULO Elaborar uma planilha eletrônica Microsoft Office Excel 2007

3 O Microsoft Excel 2007 é uma versão do programa Microsoft Excel escrito e produzido pela empresa Microsoft e baseado em planilha eletrônica, ou seja, páginas em formato matricial compostas por células e formadas por linhas e colunas. O Microsoft Office Excel 2007

4 O Microsoft Excel 2007 é muito utilizado para:  Cálculos;  Estatísticas;  Gráficos e relatórios;  Formulários e entre outros requisitos das rotinas empresariais, administrativas e domésticas. O que posso fazer no Excel 2007?

5 Para acessar o Microsoft Office Excel 2007 você precisa clicar no ícone de iniciar do seu Windows em seguida acessar a guia onde está seus Programas e depois procurar por Microsoft Office. Caso seu Windows já seja o 8, basta pressionar a tecla Janela do Windows e procurar o ícone do Excel. Dentro do diretório existirá o programa Microsoft Office Excel 2007 isso até a versão do Windows 7. Onde encontro o Excel 2007?

6

7 Principais Abas de Interface InícioInserir Layout de Página FórmulasDadosRevisãoExibição NOTA: Veja as página 80 e 81 de sua apostila.

8 Como funciona o Excel 2007 Costumo relacionar o Excel com um tabuleiro de Xadrez, pois sempre que formos colocar qualquer dado, temos que relacionar coluna com a linha que possuem relações distintas. No Excel funciona da mesma forma, cada fórmula que você for criar necessitará escolher a LETRA e depois o NÚMERO.

9 Como funciona o Excel 2007 Dessa forma quando eu precisa obter o valor que esteja na célula: Eu precisarei escrever D4

10 Como funciona o Excel 2007 Veja outros exemplos: Veja outros exemplos:

11 Como funciona o Excel 2007 Temos: B3 = ABC D5 = 115 B6 = 26/10/1988

12 Principais funções do Excel 2007 O Excel 2007 reconhece todas as funções escritas em suas células a partir do símbolo = (igual). Significa dizer que sempre que existir o símbolo = antes de qualquer coisa o Excel tratará como uma função ou equação.

13 Principais funções do Excel 2007 Exemplo: Na célula A1 digite = Na célula A1 digite = O Excel tratará esse valor como se fosse uma equação e exibirá o valor 12. Esse nada mais é que a equação entre 10 soma 2 O Excel tratará esse valor como se fosse uma equação e exibirá o valor 12. Esse nada mais é que a equação entre 10 soma 2

14 Principais funções do Excel 2007 Os operadores utilizados pelo Excel são: SINALFUNÇÃO +SOMA -SUBTRAÇÃO *MULTIPLICAÇÃO /DIVISÃO ^POTÊNCIA %PERCENTUAL

15 Principais funções do Excel 2007 Vamos testar os operadores utilizado o seguinte quadro abaixo. Vamos escrever o resultado das operações na célula C1

16 Principais funções do Excel 2007 Escrevemos então na célula C1 (uma função de cada vez) =A1+B1 =A1+B1 =A1-B1 =A1-B1 =A1*B1 =A1*B1 =A1/B1 =A1/B1 =A1^B1 =A1^B1

17 Principais funções do Excel 2007 Além dos operadores aritméticos o Excel trabalha com funções próprias como: Além dos operadores aritméticos o Excel trabalha com funções próprias como: FUNÇÃOOBJETIVOEXEMPLO =SOMA()Somar vários algarismos ao mesmo tempo =SOMA(A1:A10) =MÉDIA()Obtêm a média ponderada dos termos=MÉDIA(A1:A10) =ARRED()Arredonda um numeral decimal e escolhe a quantidade de casas decimais. =ARRED(C1, 2)

18 Principais funções do Excel 2007 FUNÇÃOOBJETIVOEXEMPLO =MÁXIMO()Obtêm o maior valor de um intervalo de dados =MÁXIMO(A1:C10) =MÍNIMO()Obtêm o menor valor de um intervalo de dados =MÍNIMO(A1:C10) =ABS()Retorna o valor absoluto do numeral, ou seja, se ele estiver negativo transforma-o em positivo =ABS(C1) =AGORA()Retorna data e hora do computador =AGORA()

19 Principais funções do Excel 2007 FUNÇÃOOBJETIVOEXEMPLO =CONT.NÚM () Apenas conta a quantidade de registros =CONT.NÚM (A1:C10) =PI()Retorna o valor de PI =PI() =SE()Função lógica e condicional =SE(condição;V;F )

20 Principais funções do Excel 2007 Utilizando a função de soma Utilizando a função de soma

21 Principais funções do Excel 2007 E se precisássemos obter uma média? E se precisássemos obter uma média? =MÉDIA(B5:D5) =MÉDIA(B6:D6) =MÉDIA(B7:D7) =MÉDIA(B8:D8) =MÉDIA(B9:D9)

22 Principais funções do Excel 2007 O Maior e o Menor valor: O Maior e o Menor valor:

23 Principais funções do Excel 2007 E se eu quisesse apenas contar? E se eu quisesse apenas contar?

24 Principais funções do Excel 2007 Formas de arredondamento: =ARRED(A1;1) // 1 casa decimal =ARRED(A1;2) // 2 casas decimais =ARRED(A1;3) // 3 casas decimais =ARRED(A1;4) // 4 casas decimais

25 Principais funções do Excel 2007 A função lógica mais conhecida no Excel é a função SE(). Ela é usada quando a fórmula depende de uma condição. Por exemplo, saber se a pessoa está aprovada ou reprovada baseada na média ou saber quando o estoque está em baixa baseado na quantidade de produtos.

26 Principais funções do Excel 2007 Veja o exemplo abaixo: Veja o exemplo abaixo:

27 Principais funções do Excel 2007 Literalmente falando: =SE(B11>=7;"APROVADO";"REPROVADO") =SE(B11>=7;"APROVADO";"REPROVADO") Significa dizer: SE B11 for maior ou igual a 7 então APROVADO senão REPROVADO SE B11 for maior ou igual a 7 então APROVADO senão REPROVADO

28 Principais funções do Excel 2007 Dica: O primeiro ; você troca pela palavra então e o segundo ; você troca pela palavra senão. O primeiro ; você troca pela palavra então e o segundo ; você troca pela palavra senão. Assim fica mais fácil de ler a fórmula. Assim fica mais fácil de ler a fórmula.

29 Principais funções do Excel 2007 SEB11 >= (ler-se: for maior ou igual) 7 ; (então, lembra esse é o 1º ponto e vírgula) APROVADO ; (senão, esse é o 2º ponto e vírgula) REPROVADO =SE(B11>=7;"APROVADO";"REPROVADO")

30 Principais funções do Excel 2007 Vamos tentar outra função SE, para fixar melhor o conteúdo. NOTA: Veja as página 94, 95 e 96 de sua apostila.

31 Principais funções do Excel 2007 No caso abaixo usaremos a seguinte lógica: No caso abaixo usaremos a seguinte lógica: Se o estoque for menor que 20 produtos então estoque em baixa, senão estoque ok. Se o estoque for menor que 20 produtos então estoque em baixa, senão estoque ok.

32 Principais funções do Excel 2007 =SE(C5<20;“ESTOQUE EM BAIXA”;”ESTOQUE OK”) =SE(C6<20;“ESTOQUE EM BAIXA”;”ESTOQUE OK”) =SE(C7<20;“ESTOQUE EM BAIXA”;”ESTOQUE OK”)

33 Considerações Finais Simples né? Para fixar ainda mais seu estudo leia a apostila da página 80 até 96. Para fixar ainda mais seu estudo leia a apostila da página 80 até 96.

34 Utilize também a ferramenta online da Microsoft para tirar suas dúvidas, acesse o endereço: help/lista-de-funcoes-de-planilha-por- categoria-HP aspx?CTT=1 help/lista-de-funcoes-de-planilha-por- categoria-HP aspx?CTT=1 Considerações Finais

35 ATIVIDADE 1.Crie uma solução no Excel para a seguinte tabela:

36 ATIVIDADE 2.Preciso saber a média do aluno. 3.Preciso saber a situação de cada aluno baseado na seguinte fórmula: “Se a média for menor ou igual a 7 então reprovado, senão aprovado”. 4.Preciso saber a maior nota. 5.Preciso saber a menor nota.

37 ATIVIDADE Atividades copiadas ou iguais a de outros colegas serão invalidadas.

38 NOSSA ATIVIDADE DEVE TER OS SEGUINTES TÓPICOS: Nossa atividade deve ter os seguintes tópicos: Nossa atividade deve ter os seguintes tópicos: Capa: + Nome do Aluno + Nome do Polo + Nome do Tutor + Capa: + Nome do Aluno + Nome do Polo + Nome do Tutor + Módulo + Disciplina + Nome do Professor + Nº da Atividade. Sumário: Tópicos da atividade e sua localização na atividade (nº da página). Sumário: Tópicos da atividade e sua localização na atividade (nº da página). Introdução: Suas considerações sobre a atividade. Desenvolvimento: Apresentação de todos os tópicos da atividade, atendendo ao solicitado pelo Professor, sempre mostrando sua própria produção. Lembrando que cada tópico corresponde a um subtítulo, que deve estar destacado do texto. Conclusão: Suas considerações finais. Devem ser exclusivamente suas! Bibliografia/Fonte de Pesquisa: Links e livros consultados (Revistas técnicas também são uma ótima opção de pesquisa!) Utilize o Guia “Minha Atividade é SFO!” Utilize o Guia “Minha Atividade é SFO!” Disponível no AVA. Disponível no AVA.

39 ATIVIDADE DATA E HORÁRIO DA ENTREGA DA ATIVIDADE ESTÃO NO FORUM. DATA E HORÁRIO DA ENTREGA DA ATIVIDADE ESTÃO NO FORUM. EVITE DEIXAR A POSTAGEM DE SUA ATIVIDADE PARA O ÚLTIMO DIA. FAZENDO ISSO, IMPREVISTOS NÃO VÃO LHE PREJUDICAR. * LEMBRANDO QUE SUA ORGANIZAÇÃO TAMBÉM ESTA SENDO AVALIADA


Carregar ppt "Aula 02 Prof. Arlindo Neto FTAD Formação Técnica em Administração."

Apresentações semelhantes


Anúncios Google