A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Algoritmos Comandos de repetição. 2 Problema: Calcular a média de uma classe com 300 pessoas. Solução A: Leia (nota1) Leia (nota2)... Leia (nota149) Leia.

Apresentações semelhantes


Apresentação em tema: "Algoritmos Comandos de repetição. 2 Problema: Calcular a média de uma classe com 300 pessoas. Solução A: Leia (nota1) Leia (nota2)... Leia (nota149) Leia."— Transcrição da apresentação:

1 Algoritmos Comandos de repetição

2 2 Problema: Calcular a média de uma classe com 300 pessoas. Solução A: Leia (nota1) Leia (nota2)... Leia (nota149) Leia (nota150)... Leia (nota299) Leia (nota300) Media (nota1 + nota2 + nota nota300)/300

3 3 Comandos de repetição Se condição vf

4 4 Comandos de repetição Se condição v f

5 5 Comandos de repetição algoritmo observar_estrelas início { leitura da claridade } leia(claridade) { verificação } enquanto claridade =dia faça aguarde um tempo leia (claridade) fim_enquanto observar_estrelas Fim_algoritmo

6 6 Comandos de repetição algoritmo observar_estrelas início repita aguarde um tempo leia(claridade) até claridade =noite observar_estrelas Fim_algoritmo

7 7 Comandos de repetição algoritmo ir_a_cozinha início para i 1 até 10 faça passos fim_para vire_a_direita(90) para i 1 até 75 faça passos fim_para vire_a_esquerda(90)... Fim_algoritmo


Carregar ppt "Algoritmos Comandos de repetição. 2 Problema: Calcular a média de uma classe com 300 pessoas. Solução A: Leia (nota1) Leia (nota2)... Leia (nota149) Leia."

Apresentações semelhantes


Anúncios Google