A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

Fórmulas Estatísticas MS Excel® Estatística para Experimentação Prof. Armando Albertazzi G. Jr.

Apresentações semelhantes


Apresentação em tema: "Fórmulas Estatísticas MS Excel® Estatística para Experimentação Prof. Armando Albertazzi G. Jr."— Transcrição da apresentação:

1 Fórmulas Estatísticas MS Excel® Estatística para Experimentação Prof. Armando Albertazzi G. Jr.

2 Estatística para Experimentação Funções Básicas Média Mediana Soma Mínimo Máximo Desvio Padrão Variância Contagem

3 Estatística para Experimentação Média =MÉDIA(A1;A5;A8) média entre os valores das células A1, A5 e A8 =MÉDIA(A1;2) média entre o valor da célula A1 e o número 2 =MÉDIA(A1:A10) média entre todos os 10 valores do intervalo =MÉDIA(A1:C10) média entre todos os 30 valores do intervalo

4 Estatística para Experimentação Mediana =MED(A1;A5;A8) mediana entre os valores das células A1, A5 e A8 =MED(A1;2) mediana entre o valor da célula A1 e o número 2 =MED(A1:A10) mediana entre todos os 10 valores do intervalo =MED(A1:C10) mediana entre todos os 30 valores do intervalo

5 Estatística para Experimentação Soma =SOMA (A1;A5;A8) calcula a soma dos valores das células A1, A5 e A8 =SOMA(A1;2) calcula a soma do valor da célula A1 e o número 2 =SOMA(A1:A10) calcula a soma dos 10 valores do intervalo entre A1 e A10 =SOMA(A1:C10) calcula a soma dos 30 valores do intervalo

6 Estatística para Experimentação Mínimo e Máximo =MÍNIMO(A1:A10) determina o mínimo valor dentre os 10 valores contidos nas células do intervalo A1 a A10 =MÁXIMO(A1:A10) determina o máximo valor dentre os 10 valores contidos nas células do intervalo A1 a A10

7 Estatística para Experimentação Desvio padrão e variância =DESVPAD(A1:A10) desvio padrão da amostra calculado com os 10 valores das células do intervalo A1 a A10 =VAR(A1:A10) desvio padrão da amostra calculado com os 10 valores das células do intervalo A1 a A10

8 Estatística para Experimentação Contagem =CONT.SE(A1:C10;-4) conta o número de vezes que o valor -4 aparece dentro das células do intervalo A1 a C10 =CONT.SE(A1:C10;D1) conta o número de vezes que o valor contido na célula D1 aparece dentro das células do intervalo A1 a C10

9 Estatística para Experimentação Funções Estatísticas Avançadas Covariância Correlação R²

10 Estatística para Experimentação Covariância, correlação e R² =COVAR(A1:A12;B1:B12) covariância entre as séries de 12 dados contidos no intervalo A1 a A12 com B1 a B12 =CORREL (A1:A12;B1:B12) coeficiente de correlação entre as séries de 12 dados contidos no intervalo A1 a A12 com B1 a B12 =RQUAD (A1:A12;B1:B12) quadrado do coeficiente de correlação entre as séries de 12 dados contidos no intervalo A1 a A12 com B1 a B12

11 Estatística para Experimentação Distribuição normal padronizada =DIST.NORMP(0,2) calcula a função probabilidade acumulada para Z < 0,2 = DIST.NORMP(A1) calcula a função probabilidade acumulada para Z < valor contido na célula A1 = INV.NORMP(0,8) calcula o valor de Z a que corresponde à área 0,8 (80%) = INV.NORMP(A1) calcula o valor de Z a que corresponde o valor da área contido na célula A1

12 Estatística para Experimentação Distribuição normal =DIST.NORM(0,2; 3; 4; VERDADEIRO) calcula a função probabilidade acumulada para X < 0,2 tendo a distribuição normal média 3 e desvio padrão 4 = INV.NORM (0,8; 3; 4) calcula o valor de X a que corresponde à área 0,8 (80%) para uma distribuição normal com média 3 e desvio padrão 4

13 Estatística para Experimentação Distribuição t-Student =INVT(0,05; 50) calcula o valor de t para α = 0,05 (bicaudal) e 50 graus de liberdade =DISTT(1,96; 50; 1) calcula a área α/2 (monocaudal) para t = 1,96 e 50 graus de liberdade =DISTT(1,96; 50; 2) calcula a área α (bicaudal) para t = 1,96 e 50 graus de liberdade

14 Estatística para Experimentação Distribuição chi-quadrada =DIST.QUI(2,0; 10) calcula a função probabilidade acumulada da distribuição chi- quadrada para X < 2,0 com 10 graus de liberdade. Corresponde à área 1 – α na figura =INV.QUI(0,9963; 10) calcula o valor de X a que corresponde à área 0,9963 (1 – α na figura) em uma distribuição chi-quadrada com 10 graus de liberdade

15 Estatística para Experimentação Distribuição F =DISTF(2,0; 12; 15) calcula a função probabilidade acumulada da distribuição F para X < 2,0 com 12 graus de liberdade no numerador e 15 graus de liberdade no denominador. Corresponde à área 1 – α na figura =INVF(0,5099; 12; 15) calcula o valor de X a que corresponde à área 0,5099 (1 – α na figura) em uma distribuição F com 12 graus de liberdade no numerador e 15 graus de liberdade no denominador.


Carregar ppt "Fórmulas Estatísticas MS Excel® Estatística para Experimentação Prof. Armando Albertazzi G. Jr."

Apresentações semelhantes


Anúncios Google