A apresentação está carregando. Por favor, espere

A apresentação está carregando. Por favor, espere

MC005 – O uso do Software EXCEL® no Ensino da Estatística no Ensino Médio Cristiane Toniolo Dias

Apresentações semelhantes


Apresentação em tema: "MC005 – O uso do Software EXCEL® no Ensino da Estatística no Ensino Médio Cristiane Toniolo Dias"— Transcrição da apresentação:

1 MC005 – O uso do Software EXCEL® no Ensino da Estatística no Ensino Médio Cristiane Toniolo Dias

2 O Ensino da Estatística no Ensino Médio O volume de informações recebida por nós vem crescendo nos últimos anos. O aumento é tão abusivo que relatam que nos últimos dez anos, o total de dados aos quais a humanidade tem acesso supera, em muito, o que foi adquirido durante os cinco mil anos anteriores.

3 Estatística no ensino Médio Os principais livros didáticos de Matemática básica já destinam capítulos aos conteúdos de Estatística.

4 PCN - Ensino Médio Os Parâmetros Curriculares Nacionais recomendam o trabalho com Estatística com a finalidade de que o estudante construa procedimentos para coletar, organizar, comunicar e interpretar sua realidade, usando conhecimentos matemáticos.

5 PCN - Ensino Médio É recomendado que se trabalhe a estatística dando ênfase na construção e na representação de tabelas e gráficos mais elaborados, analisando sua conveniência e utilizando tecnologias, quando possível.

6 PCN - Ensino Médio Perante questões políticas e sociais para que sejam compreendidas pelos alunos dependem da leitura e interpretação complexas que muitas vezes os dados estatísticos estão presentes

7 Pontos Positivos do Ensino da Estatística no Ensino Médio A Estatística possui fácil contextualização; Os alunos visualizam a Estatística em seu dia a dia através dos meios de comunicação; Conseguimos trabalhar a interdisciplinaridade

8 Com a utilização do Excel®: Obtemos maior rapidez na resolução de problemas estatísticos; Conseguimos auxiliar os alunos na visualização dos conteúdos; Incentiva a participação dos alunos fazendo com que eles consigam explorar e compreender os dados.

9 Barra de Ferramentas Barra de Menu Barra de Formatação Barra de Fórmulas Área de Trabalho

10 Operadores para o Excel OPERADOR ARITMÉTICOSIGNIFICADOEXEMPLO + (sinal de mais)Adição3+3 – (sinal de menos) Subtração Negação 3–1 –1 * (asterisco)Multiplicação3*3 / (sinal de divisão)Divisão3/3 % (sinal de porcentagem)Porcentagem20% ^ (acento circunflexo)Exponenciação)3^2

11 Operadores de Comparação OPERADOR DE COMPARAÇÃOSIGNIFICADOEXEMPLO = (sinal de igual)Igual aA1=B1 > (sinal de maior que)Maior queA1>B1 < (sinal de menor que)Menor queA1= (sinal de maior ou igual a)Maior ou igual aA1>B1 <= (sinal de menor ou igual a)Menor ou igual aA1 (sinal de diferente de)Diferente deA1<>B1

12 Operadores de Referência OPERADOR DE REFERÊNCIA SIGNIFICADOEXEMPLO : (dois-pontos) Operador de intervalo, que produz uma referência para todas as células entre duas referências, incluindo as duas referências B5:B15, (vírgula) Operador de união, que combina diversas referências em uma referência SOMA(B5:B15, D5:D15) (espaço)Operador de interseção, que produz uma referência a células comuns a duas referências B7:D7 C6:C8

13 1 Estrutura: Começa com um sinal de igual (=), seguido do nome da função, um parêntese de abertura, os argumentos da função separados por vírgulas e um parêntese de fechamento. 2 Nome da função. Para obter uma lista das funções disponíveis, clique em uma célula e pressione SHIFT+F3. 3 Argumentos. Os argumentos podem ser números, texto, valores lógicos 4 Uma dica de ferramenta com a sintaxe e os argumentos é exibida à medida que você digita a função.

14 REPRESENTAÇÃO DOS DADOS O dados são divididos em dois grupos principais, os qualitativos e os quantitativos. Os dados qualitativos apresentam valores que são representados em categorias. Os dados quantitativos representam quantidades. Estes dados podem ser discretos ou contínuos

15 CRIANDO LISTA DE DADOS NO EXCEL®: Para ilustrarmos, vamos utilizar um exemplo onde foi construido amostra constituída pelo número de filhos de 25 pessoas com mais de 30 anos, entrevistadas ao acaso na cidade de Barreiras-BA, os dados adquiridos foram: 0, 1, 4, 2, 5, 1, 0, 0, 2, 3, 1, 3, 2, 4, 3, 1, 1, 2, 0,1, 3, 1, 3, 2, 5. Percebemos que os dados são discretos.

16 Primeiramente Digitamos os dados no Excel Se quisermos fazer a contagem dos dados?

17 FREQUÊNCIA ABSOLUTA A frequência absoluta relata o exato número de elementos pertencentes a uma determinada classe. Para sabermos quantos elementos pertence a uma classe através de uma lista de elementos no Excel® utilizamos a função CONTAR.SE. Esta função calcula o número de células que não estejam em branco e que obedeça a um determinado critério.

18 Frequência relativa A frequência relativa é a razão entre o número de elementos pertencentes a uma determinada classe e o número total de elementos do conjunto de dados a analisar. Tamanho da amostra: CONT.NUM ou CONT.VALORES

19 TABELA DE FREQUÊNCIA Primeiro digitaremos a Tabela de Frequência no Excel Em seguida preencheremos a frequência absoluta

20 TABELA DE FREQUÊNCIA =CONT.SE(A2:A26;C3) =CONT.SE(A2:A26;C4) =CONT.SE(A2:A26;C5) =CONT.SE(A2:A26;C6) =CONT.SE(A2:A26;C7) =CONT.SE(A2:A26;C8) Comandos: =CONT.NÚM(A2:A26) Agora precisamos preencher a tabela de Frequência Relativa.

21 TABELA DE FREQUÊNCIA Para encontrarmos esse valor, dividimos a frequência absoluta pelo número total de elemetos. =D4/D9 =D5/D9 =D6/D9 =D7/D9 =D3/D9 =D8/D9 Total: =D9/D9

22 Amplitude: É a medida que corresponde à diferença entre o valor máximo e o valor mínimo de um conjunto de dados. No Excel faremos uso das funções MÁXIMO e MÍNIMO

23 Amplitude: Após selecionar a função máximo selecionamos os números que precisamos analisar o maior valor O mesmo fazemos com a função mínimo selecionamos os dados que precisamos encontrar o valor mínimo

24 Amplitude: Após calcular o valor máximo e o valor mínimo dos dados para encontrarmos a amplitude basta subtrair do máximo o mínimo A amplitude para montar uma tabela de frequência, além desse cálculo devemos dividir o valor calculado pelo número desejado de classes

25 Outro Exemplo Foram analisados os pesos dos 20 bebês que nasceram em certa clínica durante o mês de maio de 2010 em Barreiras BA. O resultado em kg foi: 3,300; 2,900; 2,750; 3,500; 3,100; 3,490; 2,990; 3,120; 3,120; 3,200; 3,900; 4,120; 2,290; 2,250; 3,100; 2,100; 2,700; 2,300; 3,750; 3,000.

26 Montagem da Tabela De Frequência dos Pesos dos Bebês Após digitarmos os dados, montamos as Classes Para isso utilizamos o cálculo da amplitude, como faremos uma tabela com cinco classes dividiremos o valor da amplitude por 5 Através desse raciocínio as classes serão Os comando que utilizaremos para preencher a freq Absoluta são os mesmos da anterior o que vai mudar são os critérios

27 Montagem da Tabela de Frequência Comandos: =CONT.SE(A2:A21;"<2,5") =CONT.SE(A2:A21;"<3")-CONT.SE(A2:A21;"<2,5")=CONT.SE(A2:A21;"<3,5")-CONT.SE(A2:A21;"<3")=CONT.SE(A2:A21;"<4")-CONT.SE(A2:A21;"<3,5")=CONT.SE(A2:A21;"<4,5")-CONT.SE(A2:A21;"<4") =CONT.SE(A2:A21;"<4,5") Contagem de todos os elementos

28 Frequência relativa Para encontrarmos esse valor, dividimos a frequência absoluta pelo número total de elemetos. =D4/D8 =D5/D8 =D6/D8 =D7/D8 =D3/D8 Total: =D8/D8

29 Tabela de Frequência

30 REPRESENTAÇÃO GRÁFICA

31 GRÁFICO DE COLUNAS: No eixo horizontal são construídas as colunas que representam a variação de um fenômeno ou de um processo de acordo com sua intensidade. No eixo vertical é indicada essa intensidade. As colunas devem sempre possuir a mesma largura e a distância entre elas deve ser constante. Muitas vezes visto em revistas, jornais, e muito utilizado em pesquisa.

32 GRÁFICO DE COLUNAS: Para gerar um gráfico de colunas no Excel, selecionamos os dados, e clicamos no ícone onde entraremos no assistente de gráfico Clique em avançar Clique em Série

33 GRÁFICO DE COLUNAS: Em série, Selecione o rótulo das categorias, ou seja seleciona-se as classes Avançar!

34 GRÁFICO DE COLUNAS: Aqui podemos inserir Título no gráfico, nos eixos, retirar a legenda

35 GRÁFICO DE COLUNAS: Aqui concluímos se quisermos criar uma nova planilha que contenha o gráfico ou criamos como um objeto da planilha em que estamos trabalhando

36

37 HISTOGRAMA: É uma forma gráfica de apresentar a distribuição de freqüências de uma variável. Para fazermos um histograma no Excel, temos que ter instalado a função Analise de Dados. Utilizaremos o exemplo do peso dos bebês para visualizarmos a criação do histograma.

38 HISTOGRAMA: Primeiro montamos um esquema da variação de peso que desejamos que apareça no histograma Em seguida vamos em: ferramentas, analise de dados, selecionamos histograma

39 HISTOGRAMA: Aqui selecionamos a sequência de dados. Neste outro intervalo selecionamos as variações que desejamos que nosso histograma tenha Selecionamos também onde desejamos que o Histograma resulte em nosso arquivo Devemos selecionar o resultado do gráfico para visualizarmos o histograma.

40 HISTOGRAMA:

41 Perguntas?

42 GRÁFICO DE SETORES Os gráficos de setor (ou pizza) são representados por círculos divididos proporcionalmente de acordo com os dados do fenômeno ou do processo a ser representado. Os valores são expressos em números ou em percentuais (%).

43 GRÁFICO DE SETORES Utilizaremos a planilha número de filhos, para exemplificar o gráfico se setores, primeiramente selecionamos a frequência relativa para iniciarmos o processo de montagem do gráfico. Em seguida clicamos no ícone

44 GRÁFICO DE SETORES Aqui selecionamos o gráfico de Pizza, clicamos em avançar que resultará nessa próxima janela onde clicaremos em Série

45 GRÁFICO DE SETORES Aqui preenchemos o Título e colocaremos o rótulo das categorias No rótulo das categorias selecionamos as células que nomeiam as classes

46

47

48 MEDIDAS DE TENDÊNCIA CENTRAL Média – Podemos encontrar a média no Excel, utilizando a fórmula da média e a função média: =MÉDIA(núm1, núm2,...,núm30). =SOMA(núm1, núm2,...,núm30)/30

49 Exemplo sobre média Utilizaremos as 15 notas de uma avaliação valendo 10 pontos, de alguns alunos que participaram de um curso extraclasse de matemática. As notas são: Encontraremos a média dessas notas utilizando o Excel, abriremos um novo arquivo do Excel, ou em uma nova pasta, digitaremos as 15 notas, ao terminar, clicaremos em uma célula vazia, por exemplo a célula D2, e iremos inserir a função MÉDIA, e selecionaremos as notas para que seja calculada a média, ou simplesmente escrevemos: =MÉDIA(A2:A16).

50

51 Moda Para encontrarmos a moda de uma coleção de dados, devemos observar qual elemento surge com maior frequência, ou também a classe que possui maior frequência para dados que estejam agrupados.

52 Moda No Excel®, podemos utilizar diretamente a função MODO. Assim no exemplo anterior encontraremos com a função MODO, qual a nota mais comum entre os alunos. Clicaremos em uma célula vazia, exemplo a célula D6, e escrevemos =MODO(A2:A16), pressionando a tecla ENTER, obteremos o valor da moda.

53

54 Mediana Corresponde ao valor que divide a amostra ao meio, ou seja, metade dos elementos da amostra são menores ou iguais a mediana, enquanto o restante são maiores ou iguais. No Excel®, utilizamos a função MED, para encontrarmos a mediana de um grupo de dados.

55 Exemplo Mediana Para o exemplo da nota dos alunos, o valor da mediana irá representar o valor que se encontra no meio dos dados, haverá sete notas antes da mediana e sete notas após o valor da mediana. Para encontrarmos o valor da mediana escreveremos na célula D11, o seguinte: =MED(A2:A16)

56

57 MEDIDAS DE DISPERSÃO Variância: Medida que se obtém somando os quadrados dos desvios dos dados relativos à média e dividindo o valor da soma pelo número total de dados menos um. Fórmula: Função Excel: =VAR(num1,num2,...,num30)

58 Exemplo com variância No Excel®, calculamos a variância fazendo uso da função VAR, para executarmos essa função, clicamos na célula que queremos que nosso resultado apareça, vamos em inserir função, categoria Estatística, função VAR, selecionamos os dados que desejamos calcular a variância e clicamos em ok. No exemplo das notas dos alunos, calcularemos a variância das notas escrevendo =VAR(A2:A16), na célula vazia, D15.

59

60 Desvio-Padrão Medida da variabilidade de uma amostra, ou seja, com o desvio-padrão podemos saber o quanto varia um resultado em relação a sua média, é importante porque todas a medições possuem erros associados, então calcular o desvio padrão serve para indicar se a variação esta dentro do padrão ou não. Desvio-padrão corresponde à raiz quadrada do valor da variância.

61 Exemplo com Desvio-Padrão No Excel®, calculamos o desvio-padrão fazendo uso da função DESVPAD, para executarmos essa função, clicamos na célula que queremos que nosso resultado apareça, vamos em inserir função, categoria Estatística, função DESVPAD, selecionamos os dados que desejamos calcular o desvio-padrão e clicamos em ok. Ou simplesmente escrevemos a função, por exemplo no caso da notas dos alunos no curso extraclasse, em uma célula vazia D19, digitaremos o seguinte: =DESVPAD(A2:A16)

62

63

64 Através da gravura anterior Com a gravura mostramos que a média nem sempre transmite todas as informações necessárias para termos conclusões sobre uma amostra em estudo; Comentamos da existência de outras ferramentas úteis na estatística que nos ajudam na obtenção de conclusões Falamos da importância do desvio-padrão, pois ele permite determinar a regularidade com a qual os dados acontecem em torno da média.

65 Atividade Outra maneira de mostrar para os alunos que que somente com a média não podemos concluir sobre desempenho, é uma atividade com médias iguais, veja esse exemplo retirado da revista Nova Escola: Vamos supor dois jogadores que tenham obtido, em um campeonato, o seguinte saldo de gols

66

67 Conclusões O interessante dessa atividade é trabalhar com ela primeiro em sala de aula e em seguida trabalhar com o Excel. Assim os alunos perceberam a agilidade obtida com o uso de software na resolução de cálculos matemáticos. Deixando a atividade mais dinâmicas pode conseguir maior empenho pelos alunos.

68 Questões Pergunte, então, se podemos dizer que os dois jogadores têm o mesmo comportamento em campo? Peça que eles observem o número de gols obtidos em cada partida. Questionem o que eles conseguem concluir sobre o desempenho dos dois jogadores. Qual jogador é mais instável? Para quantificar a irregularidade existente entre as partidas podemos explicar aos alunos como calcular o desvio padrão.

69 Cálculo do Desvio-Padrão Comece pedindo que a moçada que calcule, para cada jogo, a diferença entre a quantidade real de gols e a média. Por exemplo: no primeiro jogo, Felipe fez três gols. Se a média do campeonato é 6,3, devemos calcular: 3 – 6,3 = -3,3.

70 Fazendo todas as contas, a turma deve chegar aos resultados abaixo: Gols por partidaFelipe Alexandre jogo 13-3,35-1,3 jogo 292,770,7 jogo 3103,76-0,3 jogo 44-2,35-1,3 jogo 5103,770,7 jogo 60-6,36-0,3 jogo 73-3,36-0,3 jogo 8103,781,7 jogo 94-2,370,7 jogo 10103,76-0,3 m é dia 6,3

71 Para não trabalhar com números negativos elevamos ao quadrado Gols por partida Felipe Alexandre jogo 13-3,310,95-1,31,7 jogo 292,77,370,70,5 jogo 3103,713,76-0,30,1 jogo 44-2,35,35-1,31,7 jogo 5103,713,770,70,5 jogo 60-6,339,76-0,30,1 jogo 73-3,310,96-0,30,1 jogo 8103,713,781,72,9 jogo 94-2,35,370,70,5 jogo 10103,713,76-0,30,1 m é dia 6,3 13,46,3 0,8

72 Conclusões Na última linha foi calculada a média dessas diferenças ou seja 13,4 para Felipe e 0,8 para Alexandre. Para finalizar, peça que os alunos tirem a raiz quadrado do resultado que encontraram. Com isso, chegaremos a 3,7 para Felipe e 0,9 para Alexandre. Explique à turma que os resultados encontrados significam que o desempenho de Felipe normalmente varia 3,7 gols para cima ou para baixo da média, indo de 10 a 2,6 gols. Já o desempenho de Alexandre, varia apenas 0,9, indo de 7,2 a 5,4 gols.

73 Exercício 01 Organizar um passeio cultural Construir no Excel, tabela de frequência e gráficos AlunoAtividadeAlunoAtividadeAlunoAtividade Nº 1Nº 1 Museu N º 11 Teatro N º 21 Museu Nº 2Nº 2 Concerto N º 12 Museu N º 22 Teatro Nº 3Nº 3 N º 13 Teatro N º 23 Cinema Nº 4Nº 4 Museu N º 14 Cinema N º 24 Teatro Nº 5Nº 5 Concerto N º 15 Teatro N º 25 Museu Nº 6Nº 6 Cinema N º 16 Museu N º 26 Teatro Nº 7Nº 7 Museu N º 17 Concerto N º 27 Museu Nº 8Nº 8 Teatro N º 18 Museu N º 28 Teatro Nº 9Nº 9 N º 19 Concerto N º 29 Concerto N º 10 Concerto N º 20 Teatro N º 30 Teatro

74

75

76 Construção dos gráficos Selecionado os dados da frequência absoluta e inserir gráfico de barras, e fazer as configurações necessárias

77 Para frequência relativa seleciona-se e insere um gráfico de pizza Construção dos gráficos

78 GRÁFICO COMPARATIVO: Podemos fazer um comparativo com duas entradas de dados, como no exemplo que iremos trabalhar agora, segundo fonte do IBGE diretoria de pesquisa nacional por amostra de domicílios 1992/2002, temos a seguinte tabela: Taxa de analfabetismo funcional das pessoas de 15 anos ou mais de idade, segundo as grandes regiões Brasil36,9%26% Norte33,2%24,7% Nordeste55,2%40,8% Sudeste29,4%19,6% Sul28,9%19,7% Centro-Oeste33,8%23,8%

79 Após digitada a tabela no Excel, seleciona as duas colunas que queremos compara, e inserimos o gráfico de colunas, depois configura-se conforme necessário

80 Perguntas?

81


Carregar ppt "MC005 – O uso do Software EXCEL® no Ensino da Estatística no Ensino Médio Cristiane Toniolo Dias"

Apresentações semelhantes


Anúncios Google